Email solution (Push notifications)

Discussion in 'iPad' started by vkuber, Apr 17, 2011.

  1. vkuber macrumors regular

    vkuber

    Joined:
    Feb 8, 2010
    Location:
    Mountain View, CA
    #1
    Hello.

    I Just recently purchased an iPad 2 after taking back the Motorola XOOM before my 14 day period was up. I loved the XOOM but the experience doesn't come close to what I am experiencing right now with the iPad 2. I used to have my share of Apple products in college (first gen iPhone 'day 1 of release', MacBook Pro, iMac). I slowly sold all my Apple products after I took a position with Sony Electronics as an IT Consultant but just recently picked up the iPad 2 and I'm sure glad I did.

    I had a question regarding my email. I currently have Gmail and two accounts with them. I've set up the emails with push notifications, etc. When I receive emails my HTC Evo will notify me but I will not hear anything from the iPad 2. If I click the mail application then it will do its normal refresh and the emails will pre-load like usual. Mind you I am not selecting anything on my HTC Evo when the mail is coming in so it's still marked as unread in my inbox.

    If someone could please guide me to maybe another thread if there is some type of solution or possibly this might be a problem that’s well known at the moment. I've tried to browse around the boards to find anything but came up with nothing. These boards seem to be filled with some bright individuals that know Apple products from top to bottom and I'm glad that I can come here to read on some interesting topics.

    Any information you may have is much appreciated.

    Thank you.
     
  2. yetanotherdave macrumors 68000

    yetanotherdave

    Joined:
    Apr 27, 2007
    Location:
    Bristol, England
    #2
    set up the gmail account as an exchange account on your ipad to get push.
     
  3. vkuber, Apr 17, 2011
    Last edited: Apr 17, 2011

    vkuber thread starter macrumors regular

    vkuber

    Joined:
    Feb 8, 2010
    Location:
    Mountain View, CA
    #3
    I'll give it a shot right now and follow up. Thank you for the prompt response!

    Update 1 : I've setup the exchange account with GMail as listed -

    1. Click on Settings > Mail, Contacts, Calendar > Add Account
    2. Click on Microsoft Exchange
    3. Enter GMail Address
    4. Leave Domain Blank
    5. Enter Username without the @gmail.com
    6. Enter Password
    7. Click on Next on the Keyboard until the Server box comes out.
    8. In the Server Box, enter m.google.com

    Everything works like I wanted but any information on how I can get all my emails to port into my inbox? It currently is only pulling up the few that are new. I've checked my POP settings (Status: POP is enabled for all mail that has arrived since 11/7/08) and IMAP has been already enabled.

    Update 2 : I changed "Mail Days to Sync" from 3 days to No Limit and everything has ported now.

    Thanks for the help yetanotherdave!
     
  4. Dr Kevorkian94 macrumors 68020

    Joined:
    Jun 9, 2009
    Location:
    SI, NY
    #4
    Works perfect for me my iPhone/iPad get it faster than my Mac because I set it up like googles page instructed me to. Just remember the server is m.google.com otherwise it won't work. Just put your username and password in, then press enter after a server option will pop up that is where u put in m.google.com, then u will be set.
     
  5. vkuber thread starter macrumors regular

    vkuber

    Joined:
    Feb 8, 2010
    Location:
    Mountain View, CA
    #5
    Can you explain to me the reason behind why the GMail setup option doesn't work right now as it should?
     

Share This Page