Email Syncing?

Discussion in 'iPhone' started by sammyman, Mar 6, 2008.

  1. sammyman macrumors 6502a

    Joined:
    Mar 21, 2005
    #1
    When I sync emails to my macbook pro, one email account doesn't sync right. For instance, my MBP shows all emails have been read, but on my iPhone, it shows that there are now 107 unread emails in the same account. How can I fix this so the "read emails" are synced properly.

    Thanks
     
  2. sammyman thread starter macrumors 6502a

    Joined:
    Mar 21, 2005
  3. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #3
    You definitely need...

    to set up the IMAP account. I use GMail and it's fixed that problem for me. :cool:
     
  4. jaseone macrumors 65816

    jaseone

    Joined:
    Nov 7, 2004
    Location:
    Houston, USA
    #4
    As the previous poster suggested I would definitely look at using an IMAP account then let IMAP itself take care of the syncing ie. disable syncing the email account in the iPhone's sync settings in iTunes, to me using that feature is just asking for trouble, let IMAP do it's job on it's own!
     

Share This Page