Email Troubles... Please help

Discussion in 'MacBook Pro' started by Jwink444, Mar 4, 2012.

  1. Jwink444 macrumors member

    Oct 14, 2009
    Hello Everyone:

    I'm running Snow Lep 10.6.8...Macbook Pro

    I'm having major password issues with Mail in OSX. It tells me Enter password for "Mobile Me"...i put in the correct password and it ignores it like its wrong.

    Now i log in to with the same username/email and password and it works fine. No issues.

    Is there any particular reason why this is occurring? It started a month a go and its extremely annoying. I hate going into the icloud site to check mail because its much slower than just using the Mail app on my desktop.

    Thanks in advance for any help.

  2. weslsew macrumors newbie

    Mar 4, 2012
    I have this problem in 10.7.3 too. I also have a yahoo and 2 exchange accounts setup, and just randomly like every 10 days or so it seems, mail will ask me to re-enter my password. I can then re-enter it as much as I want, but it doesn't take. So I just ignore it for a few hours and then enter my password again and it works fine. Annoying but not enough for me to have had to look for a solution yet
  3. JUiCEJamie macrumors 6502a


    Mar 22, 2011
    Sorry I can't be of any help, but if someone knows the answer that'll be great!
  4. Jwink444 thread starter macrumors member

    Oct 14, 2009
    Well at least yours works some of the time. i cant seem to get mine to go no matter what when i know for a fact its the correct password/username info...

    anyway thanks for the response, hopefully it will get resolved at some point.

  5. iforbes macrumors 6502

    Dec 21, 2011
    Yahoo has a setting that automatically signs you out of your email account. I believe the settings are to have this happen either every day or every two weeks. After you are signed out, you have to sign back in again to access your's a security thing.
  6. weslsew macrumors newbie

    Mar 4, 2012
    Maybe the exchange accounts I'm using have this setting too? And I can't be sure right now, but this may have happened on my iCloud account too.

    But, I also have all these accounts on my iPhone, (including Yahoo) and I never have to re-enter my password on my iPhone?
  7. Trentolol macrumors member


    Feb 1, 2011
    Right here
    I have this issue as well, I think you're right, but this security is slightly over the top in my option.
  8. BlueRaider macrumors regular

    Mar 2, 2012
    I'm having the same issue as well on 10.7.3, doesn't matter if I use the Mail App or Outlook. I get a really annoying beeping sound in the background too. I don't remember this happening when I was running Snow Leopard. I wish somebody could figure out a fix!
  9. weslsew macrumors newbie

    Mar 4, 2012
    bumping this because I just had this happen again - this time with my iCloud account

Share This Page