Email Won't Allow Outgoing Mail Authentication

Discussion in 'iPhone Tips, Help and Troubleshooting' started by rayward, Jan 29, 2008.

  1. rayward macrumors 65816

    Joined:
    Mar 13, 2007
    Location:
    Houston, TX
    #1
    This is weird. My wife and I both have iPhones and use the same Comcast service for our internet/mail. The only difference between our phones is that mine is set up on a PC and hers on her iMac. However, I can send and receive my mail on my iPhone, but the wife's won't allow her to send.

    Comcast requires password authentication for outgoing mail but, rooting through the Advanced menu in the Mail/Settings, I found that my wife's iPhone has Outgoing Mail Authentication set to "On", but the option as to which type of authentication is greyed out.

    Mine is set to "Password" and I have the password entered on the main Mail setup page. Hers won't hold a password entered on the main page as we cannot set the authentication type to "Password".

    This is an ongoing problem that does not get fixed by a restore. I doubt it's anything to do with mine being on PC and hers Mac (unless it was the other way around). So, I'm out of ideas...
     
  2. brinycbri macrumors 6502a

    Joined:
    Mar 13, 2007
    #2
    try setting it up on her mail program and see if it works, and then syncing your phone..this should take the mail settings that put in your computer and place them in the iphone's...
     
  3. rayward thread starter macrumors 65816

    Joined:
    Mar 13, 2007
    Location:
    Houston, TX
    #3
    Thanks. I'll give this a whirl and see what happens.
     
  4. rayward thread starter macrumors 65816

    Joined:
    Mar 13, 2007
    Location:
    Houston, TX
    #4
    Set up authentication on the Mac. After syncing, the authentication option was allowed, and I was able to set it up on the iPhone. All works now. Thanks.
     

Share This Page