Email works on imac but not itouch?

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by iMusicalMommy, Sep 30, 2008.

  1. iMusicalMommy macrumors newbie

    Joined:
    Aug 18, 2008
    #1
    I can download email through my internet provider just fine on my imac.

    I inputted the same account information (pop and mail addresses) into my itouch but it doesn't work. I get an error message that says "The connection to the server, "pop.netvigator.com" failed".

    I phoned Apple but they told me to just contact my internet provider. I speak English and the internet provider speaks Chinese (and broken English). I'm pretty sure they won't have any clue what I am talking about.

    If it works on my imac, shouldn't it be able to work on my itouch?

    I just want to write/send/download emails from my internet provider email address. I know I can use the new .me address but no one knows it yet. Actually, I want to be able to use both email addresses on my itouch eventually.

    Thanks for the help.
     
  2. southerndoc macrumors 6502a

    southerndoc

    Joined:
    May 15, 2006
    Location:
    USA
  3. iMusicalMommy thread starter macrumors newbie

    Joined:
    Aug 18, 2008
  4. digitalnicotine macrumors 65816

    digitalnicotine

    Joined:
    Jan 11, 2008
    Location:
    USA
    #4
    I'm having the same issue. No email on my iPod Touch, no email on PC via .me site, only on my Mac. I thought they had worked out all the problems with the .me transition, but apparently not.

    It's frustrating, and although I have no intentions of renewing .me, I was given an additional 2 months free (due to their service issues). In addition to that, I still have a few months left of my membership, but I think I'll go ahead and transition to gmail now. :(

    BTW, the "it's not an iTouch, it's an iPod Touch" nonsense is really played out.
     
  5. iMusicalMommy thread starter macrumors newbie

    Joined:
    Aug 18, 2008
    #5
    Oh I guess that means that the problem lies with mobile me and not with my internet provider as the apple tech people implied on the phone? I thought maybe there was a difference between the ipod touch and my imac which would make receiving emails potentially a problem on the ipod.

    Thanks for the clarification.

    Also, as you all can see... I am a newbie. I had no idea it wasn't called an itouch. I guess I've not been reading up on all those stellar threads regarding this issue.

    If the first person that replied to me first on this thread knew very well I was talking about the ipod touch but didn't take the time to kindly explain that I was using the wrong reference or to help me with my question...please do us newbies a favour and don't even bother opening up future threads by newbies. There are classier people about and we wait for THEIR help.
     
  6. tommyhk macrumors newbie

    Joined:
    Oct 13, 2008
    #6
    Iphone Netvigator Email Setup

    Do the following. You may have to do several times. The key seems to be setting up email from "Setting" rather then using the "Email" icon.

    - make sure your auto lock for keyboard is "off" position ("Settings", "General", "Keyboard"

    - go to "Settings"
    - go to "General" and change autolock to "Never"
    - go back to "Settings"
    - go to "Mail, Contacts, Calendars"
    - "Add Account"
    - "Other"

    Name: Input your name
    Address: full netvigator email address
    Password: put your password in

    - Push "Save" button
    - push "Pop" button (versus "IMAP" button)

    Incoming Mail Server
    - Host Name: pop.netvigator.com
    - User Name: your full netvigator email address

    Outgoing Mail Server
    - Host Name: smtp.three.com.hk (this is for "3" mobile operator. you will need to check with your mobile operator to see if you can use smtp.netvigator.com protocol or one specifically designated by your mobile operator)

    - push "Save"

    - Should show "Veirfying POP account information" then "Cannot Connect
    Using SSL" message.
    - Push "No"
    - Push "Save" and then push "Save"

    - go to your email account (Mail, Contacts, Calendar)
    - Account: push "On"
    - go to "Advanced" at bottom of page
    - turn off "Use SSL"

    Now go to Email icon and push. Should show "Connecting" message at bottom. If "Connecting" message disappears on bottom, that means the
    email did not connect and you need to delete the email account (go to
    "Settings", "Mail, Contacts, Calendars", go to your email account,
    then go to bottom and "Delete Account".

    I've tried this a couple of time and it seems to work.
     

Share This Page