Emailed Tim and Eddy.

Discussion in 'iOS 9' started by eddie24, Oct 28, 2015.

  1. eddie24 macrumors member

    eddie24

    Joined:
    Oct 12, 2015
    #1
    Hey guys,

    I finally got so annoyed at trying to resolve the battery situation on 9.1 that I emailed Tim and Eddy and got a response from a representative at Apple, which is fantastic. They have said that engineers in California want to look into data logs from my phone. I'm in Japan and on a completely different time zone to them so was wondering if someone could help explain how I could do this (to make it easier for them) and email it over to them. I've downloaded X-Code... is that any use?

    Any thoughts welcome.

    Cheers,
     
  2. eddie24 thread starter macrumors member

    eddie24

    Joined:
    Oct 12, 2015
  3. Merkie macrumors 68020

    Joined:
    Oct 23, 2008
    #3
    What's your issue? Haven't got a clue what you're talking about to be honest.
     
  4. eddie24 thread starter macrumors member

    eddie24

    Joined:
    Oct 12, 2015
    #4
    I posted this a couple of days ago:

    I'd like to join this conversation now as it's quite obvious that this is becoming a wide spread problem. I'm going to keep this as brief as possible but this is what I've been through. Everything you are about to read below is exactly the same for my wife who is using an iPhone 5S.


    iPhone 6.


    - Terrible battery drain over night on 9.0.1 - battery died when it had 60% when I went to sleep - this raised the alarm for me.

    - Stuck with it for a couple of days then did a restore...nothing

    - Started seeing rumours about Facebook app being an issue

    - Installed 9.0.2 - No change... perhaps worse

    - Went to 9.1 PB V5 - No Change

    - Uninstalled Facebook - No Change

    - CHANGED BATTERY... you guessed it, no change.

    - Installed 9.1 GM - No change.

    - Read an article talking about how Comms centre was stuck on cycle and and overworking the processor requiring a full factory reset to fix.

    - Performed factory reset and DID NOT restore from back up, only synced iCloud account.


    Well sh*t, I dunno what the hell else I'm meant to do. This needs a fix and it needs a fix quick... also, it needs some acknowledgment of an issue from Apple...


    Any thoughts welcome.


    P.S. Mac Geek and long time lurker...


    -----

    They want the logs and was wondering if I could help by sending them some stuff... but I'm not exactly sure how to do this.
     
  5. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #5
    Ask them what to send and how to do it. They can help with that.
     
  6. T'hain Esh Kelch macrumors 601

    T'hain Esh Kelch

    Joined:
    Aug 5, 2001
    Location:
    Denmark
  7. bruinsrme macrumors 601

    bruinsrme

    Joined:
    Oct 26, 2008
    #7
    Did you drain the battery all the way down and then fully charge?
    Had horrible drain on my 6s+. After cycling the battery things improved even with the Facebook issue.
    I still wasn't happy. The phone was restored and set the phone up as new. Installed all the apps I had, set up mail accounts and contacts. After that was done I backed the phone up to icloud.


    Battery usage is equivalent to the 6plus.
     
  8. eddie24 thread starter macrumors member

    eddie24

    Joined:
    Oct 12, 2015
    #8
    Yeah, I did all of the above. I'm fairly au fait with this type of thing I guess I just need more information from them. The contact I've been speaking with in Ireland suggested that they would connect to my device remotely via iTunes once they had my serial number....
     

Share This Page