Emailing issues

Discussion in 'iPhone Tips, Help and Troubleshooting' started by gslrider, Sep 12, 2011.

  1. gslrider macrumors 6502

    gslrider

    Joined:
    Nov 4, 2005
    #1
    Has anyone been having issues with sending emails while having Hotmail as your default account? This issue just started happening last week. Whenever I send email, it never goes through. Saying my Hotmail SMTP settings is incorrect. It's correct. I've even deleted it twice and restored the Hotmail account, but to no avail. However, when I choose any of the other 2 email accounts I have on my phone, I can send email with no issues. Not sure if it's connected, but this started the evening (Thursday if I recall) when Hotmail went down for a few hours.

    Note: I can still receive emails with Hotmail as my default account, I just can't send. It gets stuck in Outgoing Box never to go anywhere. Resending doesn't work.
     
  2. Kyotoma macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
    #2
    Contact Hotmail to see if this has been a popular issue and if there is a workaround.
     
  3. gslrider thread starter macrumors 6502

    gslrider

    Joined:
    Nov 4, 2005
    #3
    Thanks. Sent them a note. Off hand, have you heard of this issue? How common is it? From my research, looks like there was a couple of FAQs regarding failure sending email from iPhone since July 2011. However, I just started experiencing it myself. Their answer to both was to delete and re-enter info. Which is what I've done twice already.
     

Share This Page