iPhone XS Emailing photos from the XS

Discussion in 'iPhone' started by ok3wire, Sep 26, 2018.

  1. ok3wire macrumors member

    Joined:
    Jun 15, 2009
    #1
    I’m not sure if this is an iPhone XS Max thing, or an iOS 12 thing, but in the past when I would email a photo from my iPhone 6S, that had been taken with the phone, I would be prompted to select what resolution/file size I wanted to send. When emailing photos from the XS Max today, however, I received no such prompt. Is there any way currently to know and control what file size your sending?
     
  2. Caliber26 macrumors 68000

    Caliber26

    Joined:
    Sep 25, 2009
    Location:
    Orlando, FL
    #2
    Hmmm. I’m using an XS and it’s prompting me. Is it possible you’re sending a file that’s not large enough to prompt that?
    0CCFA8F3-9B95-4714-AAA0-379C121312E2.jpeg
     
  3. Newtons Apple macrumors Core

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #3
    I am getting the “prompt” for resolution.

    Are you sure you were not sending a text?
     
  4. Ebok Suspended

    Joined:
    Aug 22, 2018
  5. C DM macrumors Sandy Bridge

    Joined:
    Oct 17, 2011
    #5
    Don't think that would work unless you are sending something to someone that's basically next to you.
     
  6. Caspavio macrumors regular

    Caspavio

    Joined:
    Apr 18, 2018
    #6
    you will only see the prompt:

    1) after you click send
    2) when the total email size is above 500kb
    3) the attachment is an image (some people relabels their pictures as pdf and stuff to avoid the prompt)

    otherwise everything is good :)
     
  7. ok3wire thread starter macrumors member

    Joined:
    Jun 15, 2009
    #7
    Thanks to all for the responses, but this continues to be a puzzler.

    I’m definitely emailing rather than texting as the test photos have already been received on my work email account. The initial test photo was a nighttime shot. On the off chance that a low light photo might have resulted in a smaller file size, I just took an outside daylight photo and emailed it with the same results. I’ve also sent it to more than one email recipient. I’ve done nothing to relabel the photo - I just gave the email a subject line and hit send. o_O
     
  8. Caspavio macrumors regular

    Caspavio

    Joined:
    Apr 18, 2018
    #8
    are you using front or rear camera?

    Go get "Files" app by apple if you havent. Go to the photo you emailed > tap the icon on the bottom right of the screen (the one with a rect and an up arrow) > select save to files > save the picture somewhere and go to the files apps to check it's size.
     
  9. ok3wire thread starter macrumors member

    Joined:
    Jun 15, 2009
    #9
    I’m definitely using the main rear facing camera.

    I may have figured something out, though. In Settings > Camera > Format you have a choice between “High efficiency” and “Most compatible”. “High efficiency” was the default setting on my phone, but it appears that “Most compatible” is necessary to save the image in .jpeg format. Switching that setting, taking another picture and then emailing it finally gave me the resolution prompt.
     
  10. Caspavio macrumors regular

    Caspavio

    Joined:
    Apr 18, 2018
    #10

Share This Page

9 September 26, 2018