Emailing Photos Via Exchange Server

Discussion in 'iPhone' started by steveapp, Jul 24, 2008.

  1. steveapp macrumors member

    Joined:
    Jul 11, 2008
    #1
    Basically, emailing photos via my work exchange account is no longer working...

    THe process is...

    Take a photo with the iPhone Camera
    View it on the iPhone
    Click the little icon bottom left
    Select the email option and wait whilst an email is set up (a few seconds)
    enter an address for to - my flickr email or a friend....
    Type a title and a little message
    Click send

    It doesnt matter if its Wifi, 3g or edge, the messge goes into my outbox and sits there a while

    Then I get an error saying failure to send....

    Sometimes it gets recieved by Flickr - but if it does i get it many times and have to delete a bunch of them, sometimes i get nothing. When sending photos to friends (some on the same exchange server) they never recieve anything...

    Its a standard 2003 exchange system, will work with ssl on or off (i've tried both) and no luck. It does (or did) work in a similar manner with all my old WM6 type devices so seems somethign peculiar to the iphone, and standard email works like a dream, the problem seems to be associated with sending attachments. I have tried keeping the device alive when sending - i.e. not letting it go to sleep which shouldnt make a difference and doesnt, but you never know...

    I can find an app to upload existing photos to Flickr - anoyingly airme only alows you to take photos directly to flickr, but that wont give me the option to email direct to friends. Also of note, using desktop apps I regularly send the odd photo via email, and much larger than the 119kb or so sized iPhone ones.

    Any thoughts ?

    Stephen


    Just tried and the same problem using my gmail account too :-(
     
  2. alFR macrumors 68020

    Joined:
    Aug 10, 2006
    #2
    No help I know, but it works with mine (just tried it) so it doesn't seem to be a general problem.
     

Share This Page