Emailing pic sends 4 times with iPhone

Discussion in 'iPhone Tips, Help and Troubleshooting' started by favesmac, Oct 23, 2008.

  1. favesmac macrumors newbie

    Joined:
    Oct 23, 2008
    #1
    Help! Whenever I send a picture through my iphone is sends it to the recipient 4 times. No idea why!
     
  2. josielinnea macrumors regular

    josielinnea

    Joined:
    Dec 15, 2007
    Location:
    Stockholm
    #2
    Have you tried to do this with another email account (from another email provider)? Sounds like there's something wrong with the account/provider..
     
  3. favesmac thread starter macrumors newbie

    Joined:
    Oct 23, 2008
    #3
    It is doing it from 2 separate iPhones. they are e-mailing from the same Exchange server though.
     
  4. samiwas macrumors 65816

    Joined:
    Aug 26, 2006
    Location:
    Atlanta, GA
    #4
    Probably a problem on the server end. One of my managers once had a problem with her account (i think she was on exchange as well) and it would send hundreds of copies of an email to people. And when those emails contained large attachments, there was little fun involved.
     
  5. favesmac thread starter macrumors newbie

    Joined:
    Oct 23, 2008
    #5
    Was the problem ever fixed? If so how? Thanks
     
  6. samiwas macrumors 65816

    Joined:
    Aug 26, 2006
    Location:
    Atlanta, GA
    #6
    Yes, it was. If I was still getting hundreds of emails a day from her, I probably would not be here right now because I would have killed someone. I have no idea how it was fixed, as we work in different cities. I assume she contacted whoever manages their exchange server or email account.
     

Share This Page