Emails randomly not sending

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Slav2009, Feb 8, 2011.

  1. Slav2009 macrumors member

    Joined:
    Jul 18, 2009
    #1
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_1 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8B117 Safari/6531.22.7)

    My iPhone 4, firmware 4.0.2, has issues randomly when sending emails. It doesn't matter if it's from my Gmail account or my Exchange account, either way it sits there with the spinning logo in the status bar, and "sending" on the bottom of the app. It won't go through and I'm forced to quit the app via multitasking menu. When I enter mail again, it loads to a blank email, the email address and subject are intact but the body of the email is gone. There is nothing in Drafts or Outbox. I have tried disconnecting the wifi and reconnecting again to see if it will somehow click and send through, but it doesn't work and I'm forced to quit the app manually.

    Any ideas? It's really annoying because if I have a long email drafted up it disappears! Hmmpf.....
     
  2. oakie macrumors 6502

    oakie

    Joined:
    Oct 16, 2008
    Location:
    seattle
    #2
    in your mail settings, which outgoing mail servers are listed as active?
     
  3. Slav2009 thread starter macrumors member

    Joined:
    Jul 18, 2009
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_1 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8B117 Safari/6531.22.7)

    In Gmail:
    Primary server: smtp.gmail.com, ON
    Other smtp server: optus smtp server, OFF

    In Exchange:
    Server: pod51000.outlook.com
    Use SSL: on
     
  4. oakie macrumors 6502

    oakie

    Joined:
    Oct 16, 2008
    Location:
    seattle
    #4
    are you on wifi or 3G when the problems occur?
     
  5. Slav2009 thread starter macrumors member

    Joined:
    Jul 18, 2009
    #5
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_1 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8B117 Safari/6531.22.7)

    Wifi, I don't use 3G ever
     
  6. Slav2009 thread starter macrumors member

    Joined:
    Jul 18, 2009
    #6
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_1 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8B117 Safari/6531.22.7)

    Anything?
     

Share This Page