Emails sent appear in Inbox

frozen220

macrumors member
Original poster
Jun 29, 2007
77
136
I have my gmail account set up on my iPhone, and ever since, any time I send an email to someone (either on the iphone, or from my computer), the email I send appears in my Inbox as a new email message. A copy is in the "sent" messages folder as well, as it should. Anyone else having this issue?

Thanks
 

Animaniac

macrumors member
Feb 16, 2004
34
1
Cambridge, MA
I have my gmail account set up on my iPhone, and ever since, any time I send an email to someone (either on the iphone, or from my computer), the email I send appears in my Inbox as a new email message. A copy is in the "sent" messages folder as well, as it should. Anyone else having this issue?

Thanks
All email that is sent through Gmail's SMTP server is saved to your sent items in your account. This is standard behavior and very useful. Unfortunately, Gmail's POP3 implementation is really crappy. Since Gmail doesn't have folders and cannot separate between inbox and sent, all your email is included in your POP3 "inbox." So when you send an email, it appears in your POP3 inbox. Complain to Google and ask them to implement POP3 properly, or better yet, ask them to implement IMAP.
 

unity

macrumors 6502a
Sep 30, 2005
926
0
Green Bay, WI
Are you sure you dont have CC or BCC (depending on software version) turned on? If it is, it sends your self copies. Check the mail settings.
 

b257177

macrumors regular
Jul 25, 2007
126
0
I have my gmail account set up on my iPhone, and ever since, any time I send an email to someone (either on the iphone, or from my computer), the email I send appears in my Inbox as a new email message. A copy is in the "sent" messages folder as well, as it should. Anyone else having this issue?

Thanks
It is actually a feature, well it is the default behavior anyway. To stop this behavior, from the Home screen:

  1. Select "Settings"
  2. Select "Mail"
  3. Select the Account in question (your G-Mail account)
  4. Select the "Advanced" option
  5. Turn the "Use Recent Mode" feature Off.
  6. That's all there is to it! :)

I hope this helps! The multiple messages "feature" is also a real pain when you first set up or restore your Apple iPhone, so turning the "Use Recent Mode" feature off in advance of downloading mail (after a new setup or restore) can save a lot of time deleting email messages!
 

thechidz

macrumors 68000
Jul 25, 2007
1,890
1
New York City
It is actually a feature, well it is the default behavior anyway. To stop this behavior, from the Home screen:

  1. Select "Settings"
  2. Select "Mail"
  3. Select the Account in question (your G-Mail account)
  4. Select the "Advanced" option
  5. Turn the "Use Recent Mode" feature Off.
  6. That's all there is to it! :)

I hope this helps! The multiple messages "feature" is also a real pain when you first set up or restore your Apple iPhone, so turning the "Use Recent Mode" feature off in advance of downloading mail (after a new setup or restore) can save a lot of time deleting email messages!

Thanks!:):):):cool::cool::cool::p:p:p:apple::apple::apple::apple::apple::apple:
 

loudestnoise

macrumors 6502
May 31, 2005
321
0
Nashville, TN
Make a Sticky Please! Gmail Sent, POP3 Issue

I have seen many threads about this, you'd think a moderator would make a sticky about it. It's becoming quite annoying.

ollie3856, you must goto Settings - Mail - (Click on your Gmail Account) - Advanced - Use Recent Mode (OFF)
 

I3eXa

macrumors 6502
Aug 24, 2004
308
0
IdaPIMP
I was wondering when someone was going to speak up about this. I have the same problem, and it's pissing me off. Hopefully this turning recent mode off fixes it.