Resolved EMERGENCY! Restoring to iOS 5.1.1

Discussion in 'iPhone Tips, Help and Troubleshooting' started by imLebaneez, Sep 24, 2012.

  1. imLebaneez, Sep 24, 2012
    Last edited: Sep 26, 2012

    imLebaneez macrumors newbie

    Joined:
    Jul 8, 2012
    #1
    Hi guys I really need some help like urgently :D
    I have this iPad 2 which was on iOS 5.1.1 and had some apps on it. Anyway I decided to jailbreak it but while it was jailbreaking, I lost my internet connection, so now every time I try to jailbreak I get an error (lockdownd...) so I realized I had to restore the iPad. I was gonna restore, but noticed that iOS 6 is out :mad: I tried restoring to the ipsw of 5.1.1 but it gave an error (this is all in DFU mode) I opened tinyumbrella and started TSS server then tried restoring but got error 11. I got my 5.1.1 shsh, download iFaith but it doesn't support 5.1.1 so I can't make a CFW, so I got stuck! I tried the Reset all contents and settings in the Settings, and now I'm stuck in recovery :D I tried the Fix Recovery in tinyumbrella and it didn't work, so now all I can do is restore to iOS 6 but I can't since I want to jailbreak it... So to sum up:
    - iPad 2 stuck in recovery on iOS 5.1.1
    - I backed up my SHSH of 5.1.1
    - I have iOS 5.1.1 ipsw
    PLEASE HELP ASAP! THANKS!!
     
  2. snow755 macrumors 6502a

    snow755

    Joined:
    Sep 12, 2012
    #2


    Sorry but you can not got back too ios 5.1.1 has you. Are finding out that you can not downgrade
     
  3. imLebaneez thread starter macrumors newbie

    Joined:
    Jul 8, 2012
    #3
    I wasn't on iOS 6 yet...
    Anyway I fixed it :D Dunno why felt like trying iReb's fix recovery and luckily it worked!
     
  4. ewuv07 macrumors newbie

    Joined:
    Oct 4, 2012
    #4
    please tell me how you do it i have the same problem my ipad 2 stuck on apple logo but i have the progress bar running then reboot because i reset all setting while jailbroken on 5.1.1 i cant restore it either, tried ireb but its not working. please help:(
     

Share This Page