emoji causing iphone 4 calibration to be off

Discussion in 'iPhone' started by bluerocka, Sep 30, 2010.

  1. bluerocka macrumors newbie

    Joined:
    Jan 28, 2009
    #1
    i installed emoji a few days ago and since using it i have noticed that after i enter an icon, it is nearly impossible to type. when trying to hit a letter the iphone will read a letter up a few and off to the side (if i want to push spacebar i have to hit the very right bottom corner of the return button). ive noticed that if i hit the return button a couple of times and then backspace back to the sentence the issue is fixed. anyone else have this problem?
     
  2. Trat macrumors regular

    Joined:
    Aug 31, 2010
    #2
    Never, but I have only used emoji's once or twice on my iPhone 4. I'm not a Japanese teenager...
     
  3. Chunkycat macrumors 6502

    Joined:
    Jul 12, 2010
    #3
    I frequently use emoji and never had this problem.
     
  4. ratbatblue macrumors 6502

    Joined:
    Sep 12, 2007
    #4
    Me, too, and me, either, and I'm not a Japanese teenager, either.
     
  5. ZGXtreme macrumors regular

    ZGXtreme

    Joined:
    Sep 19, 2008
    #5
    I have noticed this as well although I never made the connection with us of Emoji. I have found that frequently while typing I may touch the letter I want, but it interprets that request as being the letter which is two spaces over.
     
  6. itsmemuffins macrumors 68030

    itsmemuffins

    Joined:
    Jun 23, 2010
    #6
    I have been using them on my 3G and iP4 and never experienced any problems.
     
  7. Gathomblipoob macrumors 68040

    Gathomblipoob

    Joined:
    Mar 18, 2009
  8. iceterminal macrumors 68000

    iceterminal

    Joined:
    May 25, 2008
    Location:
    Dallas Tx.
    #8
    haha
    I'm an adult, I don't have to use little smiley faces to make a point.

    So would that put me under the "I'm not a japanese teenager" category too? Does that make this a meme then? lol
     
  9. richard371 macrumors 68000

    Joined:
    Feb 1, 2008
    #9
    happens to me.

    I just exit the sms app and go back into it. Annoying but doesn't happen to often.
     
  10. Small White Car macrumors G4

    Small White Car

    Joined:
    Aug 29, 2006
    Location:
    Washington DC
    #10
    Smiley faces?

    Geez, talk about boring. No wonder you don't use them. No no. Emoji is for more complicated sentences such as 'My penguin desires ice cream on his rocket-ship at 3 o'clock.'

    I bet you'd type that whole thing out, wouldn't you? I save time by using Emoji.

    [​IMG]

    Really, you've got to be prepared for complicated situations like this!
     
  11. drewc1138 macrumors 6502

    Joined:
    Jun 30, 2007
    #11
    Brilliant.
     
  12. RogersDA macrumors 6502

    Joined:
    Aug 19, 2009
    #12
    Well said. :):)
     
  13. BurntReality macrumors 6502

    BurntReality

    Joined:
    Jun 21, 2010
    Location:
    Tyler, TX
    #13
    LMAO. Greatest post I have read all day
     
  14. iphone1105 macrumors 68020

    iphone1105

    Joined:
    Oct 8, 2009
    #14
    I noticed this just today myself, how funny! It goes away after a second or tow though.

    I'm a 30 year old man, and me and my girlfriend love to use the emoji's, she's 28, I guess we're lame....lame adults
     
  15. Mliii macrumors 65816

    Mliii

    Joined:
    Jan 28, 2006
    Location:
    Southern California
    #15
    I use emoji all the time when communicating with my kids. It's just a good shorthand way of communicating quick things. And I'm a lot older than 30!:eek:
    Don't have the problem, though!:)
     
  16. darrellishere macrumors 6502

    Joined:
    Jul 13, 2007
  17. Dr Kevorkian94 macrumors 68020

    Joined:
    Jun 9, 2009
    Location:
    SI, NY
    #17
    its always good to be prepared personally i keep 4 grenades in my back pocket

    in all seriousness its a problem but not a big concern so just deal
     
  18. eliane22 macrumors newbie

    Joined:
    Oct 3, 2010
    #18
    delete and install again

    Hello!

    You could try deleting it and installing it again just in case...the problem I'm having is that I can send the emoji but when they're sent to me I can't see them,also I noticed that in the videos I saw from youtube they have different keyboard settings,for example when they say go to international keyboards they have a full list with an off or on button on the right and I don't have that could that be a problem......? Somebody help~:(
     

Share This Page