Emoji doesn't work

Discussion in 'iOS 5 and earlier' started by JacobKei, Oct 13, 2011.

  1. JacobKei macrumors newbie

    Joined:
    May 12, 2011
    #1
    Hi,
    I have a big problem, when I updated to iOS5 and send some Emoji icon to recipient with older iPhone, the message doesn't even been delivered to recipient. Before update to iOS5 all was ok.
    Any ideas please? Thank you very much for your soon responses.
     
  2. tibi08 macrumors 6502a

    tibi08

    Joined:
    Sep 17, 2007
    Location:
    Brighton, UK
    #2
    I'm not sure that's a "big" problem, but my recommendation is to delete Emoji... problem solved!
     
  3. JacobKei thread starter macrumors newbie

    Joined:
    May 12, 2011
    #3
    Ok, so it's not a big problem, but I would like to sending Emoji icons, sometimes are better than words.
    Anyone help? :(
     
  4. boss.king macrumors 68040

    boss.king

    Joined:
    Apr 8, 2009
    #4
    My brother just asked me about a similar problem. He can't send emoji to anyone not using iOS5 (it just appears as a square). It's not a big issue but does anyone know how to fix this?
     
  5. AppleFanatic10 macrumors 68030

    AppleFanatic10

    Joined:
    Nov 2, 2010
    Location:
    Encino, CA
    #5
    Emoji is automatically installed on iOS 5... you can't delete it...
     
  6. Rob.S macrumors newbie

    Joined:
    Jun 5, 2009
    Location:
    Poconos, Pennsylvania
    #6
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A334 Safari/7534.48.3)

    So are the built-in emojis only viewable by recipients running iOS 5? I would have thought that they were standard emojis... Would installing one of the emoji enabler apps change this?
     
  7. echo2011 macrumors regular

    Joined:
    Jun 9, 2011
    #7
    I've got the same problem, is this another apple has to control everything issue?
     
  8. boss.king macrumors 68040

    boss.king

    Joined:
    Apr 8, 2009
    #8
    I'd say it would be Apple using non-standard emoji, but that's just a guess. I'm testing with my girlfriend at the moment and she doesn't ever get the smiley faces unless I type them out manually. Dammit Apple, was this really something you had to do your own way?
     
  9. KentuckyHouse macrumors 68020

    KentuckyHouse

    Joined:
    Jan 29, 2010
    Location:
    Lexington, KY.
    #9
    Glad to see I'm not the only one with this "problem" (not that it's a huge deal, but still).

    GF is using her 4, I just got a 4S on launch day. As we all know, the emoji keyboard is now present in iOS5, so I enabled it. I installed emoji free from the App Store on her 4. I can see her emoji when she sends one, but she just gets the dreaded black square from me.

    I guess I'll have to update her phone to iOS5 if we want it to work both ways? It was something I was going to do anyway soon, but I can't believe it won't work without her being on iOS5. :mad:
     
  10. Annerz macrumors regular

    Joined:
    Feb 15, 2011
    Location:
    New Jersey
  11. echo2011 macrumors regular

    Joined:
    Jun 9, 2011
    #11
    It's not just an iOS 5 issue...my woman has an Android, she uses the Handcent app...she could see my smilies fine and I could see hers, which I still can, but all she sees from me now is the square since I upgraded to iOS 5. I was using the paid iEmoticons from the app store for this sole purpose, as we all know smilies sometimes say more than plain old words. WTH does apple want? lock everyone out that's not in iOS 5 or has an iPhone?

    That doesn't fix the problem.
     
  12. boss.king macrumors 68040

    boss.king

    Joined:
    Apr 8, 2009
    #12
    I think it is, as in it's an issue for anything that's not an iPhone running iOS5 :D
     
  13. echo2011 macrumors regular

    Joined:
    Jun 9, 2011
    #13
    I stand corrected! you're right...:p
     
  14. echo2011 macrumors regular

    Joined:
    Jun 9, 2011
    #14
    Has anyone found a workaround for this? I'm tired of texting smilies the old fashioned way! :-((
     

Share This Page