Emoji Function row ISSUE

Discussion in 'MacBook Pro' started by seriesred, Dec 4, 2016.

  1. seriesred macrumors newbie

    Joined:
    Mar 23, 2016
    #1
    This emoji function row is constantly on my desktop and will not allow me to X out of it. Is there a setting or anything I can do to remove this row of emojis from being on my desktop ?
     

    Attached Files:

  2. puckhead193 macrumors G3

    puckhead193

    Joined:
    May 25, 2004
    Location:
    NY
  3. seriesred thread starter macrumors newbie

    Joined:
    Mar 23, 2016
    #3

    yeah I tried that . it still stays there.
     
  4. xraydoc macrumors demi-god

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
    #4
    The current version of macOS Sierra has some serious bugs WRT the touch bar and network functions on the new MacBook Pros, I'm convinced.

    Not only are you having this problem, but you can kill the touch bar function in the Mail app by attempting to edit/customize the touch bar while a compose window is open. **don't try it** I'm warning you. You'll first loose the word prediction, then you'll loose the ability to customize the touch bar as the options on the customize pane begin to disappear - if you can even get the option to come up at all (View -> Customize Touch Bar...)

    Even reinstalling a fresh copy of macOS doesn't restore its function, so it's got to be a corrupted config file somewhere that survives the re-install. Haven't tried making a new user account to see if that fixes it (for the new user account), but I ended up just formatting the whole thing and starting from scratch. I hadn't put much on the machine yet.

    Also, with the current version of Sierra and my new 15" MBP, I've been unable to successfully complete a first-time Time Machine backup over wifi. I had to plug in a network cable, turn off wifi, and start a new backup to get it to run. I would get error after error about not being able to read the sparsebundle. I finally got it to complete a fresh backup over ethernet but I'm too afraid to attempt an incremental over wifi again.
     
  5. JMac1996 macrumors regular

    JMac1996

    Joined:
    Oct 21, 2016
    Location:
    Germany, Flensburg
    #5
    Had the same error yesterday. A restart fixed it for me.
    But it's annoying. I covered this with a video. Just in case I have to return it or something.
     

Share This Page