Emoji icons, how do i enable

Discussion in 'Jailbreaks and iOS Hacks' started by myemaildw, Dec 21, 2008.

  1. myemaildw macrumors regular

    Joined:
    Jun 14, 2008
    #1
    How do i enable emoji icons? I tried installing emoji patch from Cydia but it gives me a source error when i hit install.
    SSHing and going into the com.apple.Preferences.plist doesn't seem to work either
    I opend the file with plist editor and ther's no KeyboardEmojiEverywhere entry that i could turn on by writing true
    Sending those 27 cards in my address book is not what i want either.

    Please anybody help
     
  2. MikePA macrumors 68020

    MikePA

    Joined:
    Aug 17, 2008
    #2
    A search would have found this thread. And you have to add the entry, it's not there by default. Others have even created a modified plist for you, also included in the aforementioned thread.

    I tried adding these icons and found it to be a big so what. Almost no one I SMS could see them so they saw a small square. biteSMS has emoticons and if the recipient can't see the graphic, they at lease see the txt equivalent.
     
  3. duffer macrumors regular

    Joined:
    Jul 31, 2007
    #3
    Try Cydia again in a few. This happens to me occasionally.
     
  4. myemaildw thread starter macrumors regular

    Joined:
    Jun 14, 2008
    #4
    Thanks guys, just enabled Emoji! :D

    Downloaded modified plist file here http://www.xsellize.com/showthread.php?t=11272

    I am using emoji in my Calendar application and Notes, I write there a lot. Way to go Emoji :)
     
  5. yoyo5280 macrumors 68000

    yoyo5280

    Joined:
    Feb 24, 2007
    Location:
    Melbourne, Australia & Bay Area
    #5
    just wait till you start to send them in mails, thats where the fun begins :p
     

Share This Page