Emoji Key on keyboard always interfering?

Discussion in 'iOS 9' started by 3goldens, Nov 24, 2015.

  1. 3goldens macrumors 68000

    3goldens

    Joined:
    Feb 26, 2008
    #1
    I like to use Emoji every so often but I find I am always hitting that key when typing and the damm thing flips up. I know the alternative is to turn it off but are there any other ways to keep it without a key, like a short cut? Drive me nuts!
     
  2. akosnitzky macrumors member

    akosnitzky

    Joined:
    Oct 6, 2015
    Location:
    Weston, FL.
    #2
    Same problem. I have even deleted it as a keyboard option for the same reason.
     
  3. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #3
    both of you are the problem not the emoji key. :p
     
  4. rocat1997 macrumors regular

    Joined:
    Dec 18, 2012
    Location:
    Fort Worth
    #5
    No problems here. It's definitely user error.
     
  5. 3goldens thread starter macrumors 68000

    3goldens

    Joined:
    Feb 26, 2008
    #6
    I simply asked a question about removing the emoji keyboard and or using it with a short cut, I didn't ask for stupid opinions .
     
  6. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #7
    Settings > General > Keyboard.

    Remove Emoji keyboard.

    You can't turn it off and have it at the same time. I mean if the icon was removed how exactly would you switch to the emoji keyboard?
     
  7. 3goldens thread starter macrumors 68000

    3goldens

    Joined:
    Feb 26, 2008
    #8
    I'm perfectly aware of how to remove it, thank you. Again, that was not my question. Clearly it is not possible, end of conversation!
    ❤️☺️
     
  8. akosnitzky macrumors member

    akosnitzky

    Joined:
    Oct 6, 2015
    Location:
    Weston, FL.
    #9

    Thank you. :)
     

Share This Page