Emoji woes

Discussion in 'Jailbreaks and iOS Hacks' started by sh0nuff, Apr 13, 2010.

  1. sh0nuff macrumors newbie

    sh0nuff

    Joined:
    Apr 13, 2010
    Location:
    Ottawa, Canada
    #1
    Phone: 3g 8 Gb
    OS: 3.1.2, Jailbroken with Blackra1n

    Ok.. so heres my sitch. I searched everywhere for this topic, not only on these board but on the web, and I can;t find mention of this specific set of woes.

    Basically my gf just bought a new iPhone 3g from her provider. Its running 3.1.2, and I jailbroke it so that she could take full advantage of the benefits.

    Now, heres the interesting part. Even before she jailbroke, when I tried to send her emoji from my iPhone, they appeared as just letters and symbols. Now that she has emoji installed using the cydia installer, she can send me emoji, and they appear on her phone fine, but when I respond with the same from my iPhone, they still appear as the same letter and numbers....

    ideas?
     
  2. funy macrumors member

    Joined:
    Jun 24, 2009
    #2
    hi,

    have you got the correct japanese keyboard enabled in the keyboard options, thats normally where the emoji are enabled,

    to be honest though i would recommend dumping whatever jailbroken hack you have installed for emoji and install one of the free ones off the app store, enable emoji and then once its working that way you can delete the app.
     
  3. sh0nuff thread starter macrumors newbie

    sh0nuff

    Joined:
    Apr 13, 2010
    Location:
    Ottawa, Canada
    #3
    Her Japanese Emojii are enabled. She can send them fine, and they display in texts without issue. However she cannot receive them. Even when the phone was restored to OOB condition, she still cannot receive them (All my other friends with mint/untouched/non JB phones have always been able to receive them in SMS messages even if they cannot be sent.
     

Share This Page