Emulating W95 on Parallels, sound not working

Discussion in 'Windows, Linux & Others on the Mac' started by gomobel, Nov 11, 2014.

  1. gomobel macrumors newbie

    Joined:
    Nov 1, 2007
    #1
    Hello everybody,

    I've been trying to install Win95 on my Macbook Air (Late 2011, running OSX Mavericks) using Parallels Desktop v10. My goal is to replay some old videogames I liked when I was a kid.

    Everything works fine, I've managed to install the system and, thanks to a tutorial I found in a german blog I successfully installed a graphics driver that allows me to run the system in 256 colors.

    However, when it comes to audio, I begin to have problems. After several trials... I've managed to install (via making several iso images and virtual units, W95 won't support drag-n-dropping from OSX) AC97 drivers. They seem to work (when a sound is played, a little blinking blue dot appears under the sound tab in Parallels) but they won't reproduce on the Mac. Not on the speakers, nor on the headphones... It just seems to be doing it alright on Windows, but being unable to send the info to MacOS.

    If I don't find a solution, I've thought about just trying to install W98 instead, but issues may be the same. If some of you have the question: yes, I've tried just going to right-click, properties, compatibility to Win 95 on a newer Windows (7) but it doesn't work, that's why I installed the whole thing from the beginning.

    Hope some of you may have the answer. I'd really appreciate it.

    Thanks a lot,

    F
     
  2. SlCKB0Y macrumors 68040

    SlCKB0Y

    Joined:
    Feb 25, 2012
    Location:
    Sydney, Australia
    #2
    Can you give us some examples of the games you are trying to play?
     

Share This Page