Enable plugins won't stick

Discussion in 'macOS' started by tjevans, Apr 1, 2008.

  1. tjevans macrumors member

    tjevans

    Joined:
    Jan 18, 2006
    #1
    Ever since updating to Safari 3.1, the "enable plugins" checkbox in safari's preferences won't stick. That is, I have to check it every time I start safari. Any ideas on what to do?
     
  2. mackindergarten macrumors 6502

    Joined:
    Feb 21, 2008
    #2
    Hi,

    it works perfectly alright for me. Did you try to reset Safari?

    /Rupert
     
  3. tjevans thread starter macrumors member

    tjevans

    Joined:
    Jan 18, 2006
    #3
    Just tried resetting, and the preference still won't stick.
     
  4. mackindergarten macrumors 6502

    Joined:
    Feb 21, 2008
    #4
    Hi,

    just to be sure, you talk about Safari Preferences > Security > Enable plug-ins?

    You can edit the .plist file in <your home directory>/Library/Preferences/com.apple.Safari.plist
    The option is called "WebKitPluginsEnabled".

    Hope this helps.
    /Rupert
     

Share This Page