Enable SMS relay.

Discussion in 'iOS 8' started by Throdne, Aug 4, 2014.

  1. Throdne macrumors newbie

    Joined:
    Jul 11, 2012
    #1
    So, I installed iOS 8 Beta 5 today and by mistake I click no when the enable SMS relay message popped up. It popped up right as I was clicking an app to start it.

    Does anyone know on how to enable this feature again? or get that message to pop up again? That really the only thing I want to try out on iOS. I was unable to find any setting on the phone or on 10.10.

    Any information would help.

    Thanks,
    Throdne
     
  2. mdelmarter macrumors newbie

    Joined:
    Jun 25, 2009
    #2
    I have the same question

    Similar issue for me, but on the OS X end. When the popup appeared in Yosemite my machine locked up for some reason - so I never got to click "OK" and I have no idea how to get the option to appear again...
     
  3. BrettDS macrumors 65816

    Joined:
    Nov 14, 2012
    Location:
    Orlando
    #3
    SMS relay wasn't working on my iPad with beta 5, so I disabled iMessage on the iPad and then re-enabled it. When I re-enabled it I got the popup on my phone asking permission for SMS relay.

    Maybe try to disable and enable iMessage and see if you get the popup again?
     

Share This Page