Enable Vsync on Battlefield 2142?

Discussion in 'Mac and PC Games' started by TheSpaz, May 25, 2009.

  1. TheSpaz macrumors 604

    TheSpaz

    Joined:
    Jun 20, 2005
    #1
    I hate screen tearing! I figured a big title like this would have a vsync option built into it.

    I can't find anywhere to enable vsync on this game. I did a little bit of searching to enable vsync on Battlefield 2142 but it seems that it's only possible to do it by using the ATI control panel in Windows. I'm using Mac OS X and the ATI Displays control panel doesn't have an option for that.

    I'm running a Mac Pro with the ATI 4870. Can anyone help me?
     
  2. TheSpaz thread starter macrumors 604

    TheSpaz

    Joined:
    Jun 20, 2005
  3. pprior macrumors 65816

    Joined:
    Aug 1, 2007
    #3
    Are you running the mac/cider version?

    I'm running that and with 4870 have no problems visually.
     
  4. TheSpaz thread starter macrumors 604

    TheSpaz

    Joined:
    Jun 20, 2005
    #4
    Yes, I'm running the Mac/Cider version. What resolution are you running at? I'm running 1680x1050 and I see tearing. The tearing is worse if I run it in a window instead of full screen. Please let me know if there's anything I can do. If I tweak the ATI settings in Windows Vista will the settings stay when I get back into OS X or does it only tweak it at the software level?
     
  5. pprior macrumors 65816

    Joined:
    Aug 1, 2007
    #5
    I'm running 1600x1200. I see no visual problems at all. I wonder if it's a widescreen issue - is that a natively supported resolution in the game or did you modify it in some way to support?
     
  6. TheSpaz thread starter macrumors 604

    TheSpaz

    Joined:
    Jun 20, 2005
    #6
    I had to modify a config file to get it to go widescreen but I saw the tearing before I applied that too. Are you running a CRT or LCD monitor?
     

Share This Page