enabling filevault 2 - will not restart

Discussion in 'Mac OS X Lion (10.7)' started by fuzzyviper, Jan 13, 2012.

  1. fuzzyviper, Jan 13, 2012
    Last edited: Jan 13, 2012

    fuzzyviper macrumors newbie

    Joined:
    Jan 13, 2012
    #1
    Hi,

    I have a brand new 17" macbook pro running 10.7.2 that I'm trying to encrypt with filevault. I can't see to find anyone else who's run into this same problem.

    There are 10 local accounts on there and I've enabled them all for Filevault. It comes to the screen that says "click restart to restart the mac and begin the encryption process". I press Restart and it just sits there with a spinning wheel. I let it sit for 20 minutes and still nothing. The system is not frozen, I can still move around and launch apps. It just never restarts to start encrypting.

    Any ideas would be appreciated!
    FV

    *edited to add that I tried force quitting out of Security and Privacy. Did a reboot. Then tried again with same results.
     
  2. fuzzyviper, Jan 14, 2012
    Last edited: Jan 14, 2012

    fuzzyviper thread starter macrumors newbie

    Joined:
    Jan 13, 2012
    #2
    Update - bad news.

    Finally got it working yesterday. Instead of enabling all 10 users at once, I only enabled 2. It rebooted and encrypted. Today I tried to enable the rest of the users. During this, it threw a kernel panic that I need to power down the machine and turn it back on again. I did this, and the mac is bricked.

    After I log in, I get the spinning wheel for a minute and then the circle with slash through it. This is happening for all accounts.

    Tried recovery mode. It won't let me mount the disk. Ran a disk verify and got the message - Unable to bootstrap transaction. No valid commit checkpoint found. The volume 573A27F3-05AE-45D8-8C36-C2190AA709A0 was found corrupt and needs to be repaired.

    When I try to choose a startup disk, there are no options for me. Boot the machine in verbose mode give me "still waiting for root device".
    I think it's hosed and will just have to reinstall Lion. I hope none of you have this same issue!

    *edited - come to think of it, one of my coworkers may have used this for testing at one point and possibly installed PGP on it. I know she uninstalled but may have been lingering files that hosed me.
     

Share This Page