Enabling touch keyboard animation

Discussion in 'iPad Tips, Help and Troubleshooting' started by Primalsage, Oct 24, 2014.

  1. Primalsage macrumors member

    Joined:
    Oct 16, 2014
    #1
    How do you do it? I wasn't even aware it was possible to turn it off until I got my Air 2 today. At first I thought it was killed completely in iOS 8.1 (explaining why I can't find the setting) but it's still possible on my 6 Plus. What's really weird is that it's still active in cases where it asks for my Apple ID password. Everywhere else such as Mail, Safari, Notes and App Store search field the keyboard is completely static visually. I really didn't think how much of a difference that makes until now. It's highly distracting.

    I have tried turning the iPad on/off to see if it was a weird glitch.

    In case anyone doesn't understand what "touch keyboard animation is" I mean the effect where when you press a keyboard key on the screen the whole key becomes bigger while pressed. As it is now I have no visual cue that I have pressed the keys. Judging by Goggle, I am the only one in the world with this problem which seems quite unlikely.

    ----------

    Further discovery: It's only all the white keys that are static. The grey ones such as shift, enter and backspace light up like they should when pressed. Oh, and spacebar too. So it's only every key that produce an onscreen letter/number/symbol which are affected.

    I am of course using the built-in keyboard.
     
  2. Trinchero macrumors newbie

    Joined:
    Sep 5, 2010
    #2
    I realized the same thing with my iPad Air 2 and is really annoying. No way of knowing wether the key you wanted to enter is actually entered until you look at what you typed. Is there a way to go back to the old keyboard animation setting?
     
  3. Danilo - Italy, Feb 1, 2016
    Last edited: Feb 1, 2016

    Danilo - Italy macrumors regular

    Joined:
    Oct 22, 2014
    #3
    I have the same problem with my iPad Air 2. My old IPad 4 with the same IOS (9.2.1) and the same settings works well. I think it is a bug of IOS 9 running on iPad Air 2.
     
  4. Danilo - Italy macrumors regular

    Joined:
    Oct 22, 2014
    #4
    I solved the problem! It is a bug! It happen only when you disable transparencies. With traspararencis on the BUG disappear.
     

Share This Page