Encrypted El Capitan Not Asking For Password When Waking From Sleep

Discussion in 'OS X El Capitan (10.11)' started by Traverse, Mar 22, 2016.

  1. Traverse macrumors 603

    Traverse

    Joined:
    Mar 11, 2013
    Location:
    Here
    #1
    I have a newly restored system on OS X 10.11.4. File Vault 2 is enabled, but when I put my computer to sleep and wake it up within 5 minutes of sleep it is going straight to my desktop without asking for my password which is unacceptable.

    Has anyone else experienced this?
    --- Post Merged, Mar 22, 2016 ---
    I toggled the setting again and restarted my computer and it is working properly now. This is a warning to people who updated that they may want to check to make sure it really is requesting your password immediately.

    I suppose this is a bug?
     
  2. Alrescha macrumors 68020

    Joined:
    Jan 1, 2008
    #2
    If it is unacceptable, go to System Preference/Security and change the Require Password timer to something that *is* acceptable.

    A.
     
  3. Traverse thread starter macrumors 603

    Traverse

    Joined:
    Mar 11, 2013
    Location:
    Here
    #3
    I had it set up, I always have. The system wasn't adhering to it.
     
  4. Alrescha macrumors 68020

    Joined:
    Jan 1, 2008
    #4
    Alas, you neglected to mention that part. Professor Trelawney always gave me failing marks for clairvoyance.

    A.
     
  5. TAKAYUKI macrumors newbie

    TAKAYUKI

    Joined:
    Mar 23, 2016
    Location:
    Brisbane, Australia
    #5
    Do you have any Configuration Profiles loaded to your Mac currently? The Login Window payload of a Configuration Profile may cause this issue.
     
  6. Traverse thread starter macrumors 603

    Traverse

    Joined:
    Mar 11, 2013
    Location:
    Here
    #6
    I do not, it is a newly restored system. I think it was just a bug and seems to be working now. It was just something one should be cautious of if they take their computer out of the house.
     

Share This Page