Encyption on external

Discussion in 'OS X Yosemite (10.10)' started by Tech198, Jul 11, 2015.

  1. Tech198 macrumors G4

    Joined:
    Mar 21, 2011
    Location:
    Australia, Perth
    #1
    Hi all.

    While encrypting external drive, i was monitoring via diskutil cs. on the progress, however te status changed to "Paused" around 68%.

    Since is is an external i could use DU to unlock, and run a disk repair, then i wuold assume i'd have to start encrypting all over again on my 2TB drive.... Since there is no data on there, that may be ok, but wouldn't it be easier just replacing the drive ? or is ths a indication the drive is bad ? The laptop was left over-nght..

    Prior to wiping and encrypting, i was having hard drive issues.... Evidence of this showed constant corruption of files in iTunes/ covert art was messed up, even though it displayed on with the same artwork... and songs went stopped playing mid way through although these tested fine from cd

    Is this all pointing to a bad drive ? as i wouldn't want to re-do the encryption again, to find its actually the drive.... I'd be saving time i just getting a new one.
     
  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #2
    That does sound like a bad drive. But since there is no data on it, just reformat to the encrypted format in Disk Util. Take about 30 seconds.

    But if you are seeing file corruption like that, I would not trust the drive.
     

Share This Page