Endless loop of LoginWindow crashing.

Discussion in 'macOS' started by NoSmokingBandit, Jun 16, 2008.

  1. NoSmokingBandit macrumors 68000

    NoSmokingBandit

    Joined:
    Apr 13, 2008
    #1
    I was following this guide: http://www.simplehelp.net/2007/11/27/how-t...y-itunes-style/ and got step 2 done then noticed that my Hide/Show hidden files plugin wasnt working so i rebooted. Now when i boot up i get to the point where my wallpaper and the dock show up, then a seconds later i get the beach ball for a few seconds, then it kicks me back to the baby blue screen and starts the process over again. I booted with "-x -v" and it says something about the login window crashing.
    In single-user mode i ran 'fsck -f' and it didnt help. I also cleaned out the launchservices caches and it didnt do anything.
    Please tell me i can fix this!
    Thanks!
     
  2. Sun Baked macrumors G5

    Sun Baked

    Joined:
    May 19, 2002
    #2
    Mac OS X 10.5: Troubleshooting installation, startup, and login issues

    My guess is that you will need to look on the drive in Single user mode for the file you moved, and put it back. Or finish and move the other file into that directory.

    There is some help on using single user mode and Unix commands somewhere around on manipulating the files.
     
  3. NoSmokingBandit thread starter macrumors 68000

    NoSmokingBandit

    Joined:
    Apr 13, 2008
    #3
    i feel dumb
    I assumed the backup was made with a copy command, but it was just moved so the original wasnt there anymore. I renamed it and now it works fine. Thanks!
     

Share This Page