iPod touch Endless Loop on iPod 4G

Discussion in 'Jailbreaks and iOS Hacks' started by Freezerburnt, Feb 5, 2013.

  1. Freezerburnt macrumors newbie

    Freezerburnt

    Joined:
    Jul 15, 2008
    #1
    Hello everyone,

    I'm having some troubles with my jailbreak (using Envasi0n) on my 4th generation iPod touch running iOS 6.1, and would really appreciate any help you can offer.

    When I initially attempted to run the jailbreak everything went smoothly, until I went to (foolishly, considering the # of users last night) launch Cydia. It was appearing to hang on the loading screen, so I reset my iPod, sending it into an endless cycle of reboots. I've tried using TinyUmbrella and redsno0w, but I must admit that while I'm proficient on Macs I'm new to the world of jailbreaking and may not be following the proper steps for the programs.

    I'm able to get the iPod to the "Connect to iTunes" screen, and iTunes offers me the ability to restore the iPod (I believe it is in DHS mode if that sounds correct?), but when it goes to extract the update it says it cannot connect to the software update.

    I've also tried leaving it in a pwned DFU mode, but it won't let me use the .ipsw iOS6 file I downloaded either.

    Right now it's stuck in the endless Apple logo loop, and I'm not sure what to do to get it back to factory settings, or better yet, to a jailbroken state so I can enjoy some of the programs on the Cydia store.

    Thank you in advance!!
     
  2. robdam1001 macrumors 6502a

    Joined:
    Sep 23, 2008
  3. rick snagwell macrumors 68040

    rick snagwell

    Joined:
    Feb 12, 2011
    Location:
    oceanside, ca
  4. Freezerburnt thread starter macrumors newbie

    Freezerburnt

    Joined:
    Jul 15, 2008
    #4
    I tried TunyUmbrella with no luck, but will try Recboot! Thanks!

    ----------

    No luck with this, but thanks fir the suggestion. :(
     

Share This Page