EndNote X2 and Word 2008

Discussion in 'Mac Apps and Mac App Store' started by knarzie, Jul 10, 2009.

  1. knarzie macrumors regular

    Joined:
    Aug 5, 2008
    #1
    Just installed the EndNote X2 on my macbook, but I seem to be unable to get the 'cite when you write' function to work.

    it just does not appear in any word doc. I open. When I go to:

    Applications > EndNote > Cite When You Write > Endnote CWYW COmmands.dot

    I can open this and I get a blank word doc. where I can see the function in the toolbar but am unable to do anything with this.

    Anyone got any ideas?
     
  2. Namely macrumors newbie

    Joined:
    Jul 16, 2009
    #2
    endnote patch

    I had the same problem, and it was quite complicated to resolve. There is a patch that supposedly can help that problem on the Endnote site. It may fix things for you, but it did not for me, so I had some very fine, but very involved help from the Endnote support, both by phone and mail. I cannot adequately explain what solved my problem, I am sorry. But begin with the patch and then use the support.
     
  3. marianneam macrumors newbie

    Joined:
    Aug 6, 2009
    #3
    What worked for me

    Had exact same problem. First, install the patch as mentioned above. Can't find the link right now - but it's somewhere one the EndNote site.

    Then, follow these instructions: http://www.ritme.com/requirements/us/endnote2eng.html

    Thought I'd spare others my good 3 hours of frustrated installing and uninstalling before finding that link.

    Good luck!
     
  4. dbwie macrumors 6502

    Joined:
    Jun 11, 2007
    Location:
    Albuquerque, NM, USA
    #4
    do this! the solution...

    Go to this page on the EndNote website:

    http://www.endnote.com/support/ENX201_WinMac_updater.asp

    Download and install the "Mac OS X patcher" file. Then, download the new "Cite While You Write" folder (a link on that page) and follow the instructions given on that page. It will solve your problem.
     

Share This Page