Enemy Territory Beeps

Discussion in 'Mac and PC Games' started by theansweriswhy, Jul 8, 2008.

  1. theansweriswhy macrumors newbie

    Joined:
    Jul 8, 2008
    #1
    Hi everyone, Im trying to play enemy territory on my macbook, and Ive installed it and when I run the app I get a chain of error beeps and Im forced to force quit. Any ideas are greatly appreciated
    Thanks so much!
    ps Ive also installed patch 2.60b
     
  2. 1ncr3du10u5 macrumors member

    Joined:
    May 16, 2007
    #2
    Are you sure it will even run on a Macbook, assuming you don't mean a Macbook Pro? Integrated graphics are poor even for older titles.
     
  3. Entopia7 macrumors regular

    Joined:
    Feb 4, 2008
    #3
    I'm fairly certain the GPU in the MacBook isn't supported.
     
  4. nagromme macrumors G5

    nagromme

    Joined:
    May 2, 2002
    #4
    I expect Wolfenstein: Enemy Territory would be fine on a MacBook: other Quake 3 engine titles (universal binaries) perform VERY well on my X3100 MacBook Air. World of Padman for instance, looks superficially much more modern than W:ET, and runs well at high detail settings--except I choose 16-bit textures. (It makes little visible difference but runs much faster for some reason.)

    I'd expect GMA950 could handle it too--maybe with different settings.

    Now, if you're talking about the new Quake Wars: Enemy Territory, then no--its requirements are higher. That's a Doom 3 engine game, and although I can get those to run OK on my Air at LOW detail when not much action is happening (1v1 in Prey demo is OK--and doesn't look bad considering the low res I use), Quake Wars would not be happening.
     
  5. theansweriswhy thread starter macrumors newbie

    Joined:
    Jul 8, 2008
    #5
    Im talking about Wolfenstein ET, and my Graphics card is a GMA X3100
     
  6. Minocan macrumors newbie

    Joined:
    May 16, 2008
    #6
    Make sure you get 2.60d, that is the universal binary patch. And there are many mods in ET. Most servers run on mods (Jaymod, NoQuarter etc)
     
  7. empireos macrumors newbie

    Joined:
    Jul 26, 2008
    #7
    ET works great on my basic macbook. I got help from someone on the forum...his advice:

    "Try putting this .cfg file into your etmain folder: http://redsaurus.net/autoexec.cfg (rename it to autoexec.cfg if your browser downloads it as something else). Then in that file (autoexec.cfg), open it up and add "set r_fullscreen "0"" to it.

    It should work fine.
     

Share This Page