Energy Saver not restarting

Discussion in 'OS X Mavericks (10.9)' started by PaulKemp, Feb 20, 2014.

  1. PaulKemp, Feb 20, 2014
    Last edited: Feb 22, 2014

    PaulKemp macrumors 6502

    Joined:
    Jun 2, 2009
    Location:
    Norway
    #1
    Energy saver is not working. I've set it to restart every, but my uptime does not represent this.

    This makes the annoying OS X update notifications show up from time to this. I dont need the OS to remind me of this, I need the OS to fix this and not bother me! /end rant

    Anyway, "my fix" has has been to set the computer to restart every night and hopefully fix this for me. But it doestn seem to be working according to my uptime and last reboot.

    Annoyance:
    [​IMG]

    Solution:
    [​IMG]

    Problem:
    [​IMG]

    **************************************************************

    Update 22 feb:

    The only updates that require a reboot is OS X Updates. In my case, Update 10.9.1. No apps will require updates, so when the app store settings are all checked, there will be minimum bothering of the end user.

    Also, there "reboot fix from energy saver" I've tried above, does really nothing in this case. There is no need for rebooting your mac every night, nor does it install the OS X Update from the app store. So dont do it.

    App store settings:
    [​IMG]


    Thread dead!
    tags: energy, saver, not, reboot, restart, shutdown, notifications
     
  2. PaulKemp, Feb 20, 2014
    Last edited: Feb 20, 2014

    PaulKemp thread starter macrumors 6502

    Joined:
    Jun 2, 2009
    Location:
    Norway
    #2
    Quick fix, reboot computer

    ok, this is a little bit embarrassing. Ironically, the fix the for automatic reboot, was to reboot the computer... probably reloaded a plist that fixes this.

    Anyway, this does not fix my initial problem. It seems like you have to push the button from within the update application for the patch to be loaded after a boot.
    .
     

Share This Page