Energy saver settings don't work properly

Discussion in 'macOS' started by nigrunze, Aug 29, 2007.

  1. nigrunze macrumors regular

    Joined:
    Jul 28, 2007
    Location:
    Montreal, Quebec, Canada
    #1
    Last night I was away from my computer for a few hours and when I got back to it, the screen saver was still running. The display didn't turn off after 20 minutes and my iMac didn't go to sleep after 3 hours. I think I was away from it for 4 hours or about that. I have a 20" 2.4 Ghz iMac.

    I'm aware that the "don't dim the screen before sleep" doesn't work right. Is this related?

    The strange thing is that it's worked properly before.
     
  2. Reverov macrumors newbie

    Joined:
    Aug 25, 2007
    Location:
    Columbus, Ohio
    #2
    Try thinking of any programs you installed around the time this started happening. My theory is that there is some background process preventing the screen from being able to shut off. If you can't figure it out just start killing unnecessary processes until you find out which one is causing the problem. If that doesn't work I really don't know. Driver issue? :confused:
     
  3. nigrunze thread starter macrumors regular

    Joined:
    Jul 28, 2007
    Location:
    Montreal, Quebec, Canada
    #3
    I dunno. Today it seemed to work fine. It might either be Mercury Messenger or iChat but probably not since today I had both open and the display turned off when it was supposed to.

    Unfortunately now I'm having a related problem on my Windows PC. The computer won't turn off the monitor. It's set for 20 min. Stupid Windows XP. Luckily though we have a nice little OS called Mac OS X 10.4 Tiger and soon Leopard:apple:.

    So if anyone knows if those programs cause sleep problems, then I'd like to know.

    Thanks
     
  4. Reverov macrumors newbie

    Joined:
    Aug 25, 2007
    Location:
    Columbus, Ohio
    #4
    Yeah I had the same problem on XP too when I was using it. It did end up being a background process. Can't remember what it was anymore though.
     

Share This Page