English Voice reading Native text/time Issue in Lion ?

discosoap

macrumors regular
Original poster
Mar 20, 2008
110
3
The Netherlands
Hi all,

just installed Lion, works great. One issue I'm having though; I setup my Mac to tell me the time twice an hour. On 10.6.8 there was an English voice, stating the time in English (which was great). In 10.7, somehow there is an English voice (which I want) telling me the time in my native language (Dutch), which sound like an englishman talking Dutch (which sound horrible ;))

Does anyone know how to make my Mac speak English time in English language again ?? (hope this question makes sense.. :eek:

thanks in advance
 

mrapplegate

macrumors 68030
Feb 26, 2011
2,818
8
Cincinnati, OH
Hi all,

just installed Lion, works great. One issue I'm having though; I setup my Mac to tell me the time twice an hour. On 10.6.8 there was an English voice, stating the time in English (which was great). In 10.7, somehow there is an English voice (which I want) telling me the time in my native language (Dutch), which sound like an englishman talking Dutch (which sound horrible ;))

Does anyone know how to make my Mac speak English time in English language again ?? (hope this question makes sense.. :eek:

thanks in advance
What is your voice set as?
System Preferences -> Date & Time , Clock, Announce the time, Customize voice.
 
Comment

discosoap

macrumors regular
Original poster
Mar 20, 2008
110
3
The Netherlands
What is your voice set as?
System Preferences -> Date & Time , Clock, Announce the time, Customize voice.
It's now set to Alex, the English voice I like most... He is talking in English, but is obviously reading the time in Dutch language instead of English, making it almost impossible to hear/understand.. I would like it all in English (text and speech)
 
Comment

mrapplegate

macrumors 68030
Feb 26, 2011
2,818
8
Cincinnati, OH
It's now set to Alex, the English voice I like most... He is talking in English, but is obviously reading the time in Dutch language instead of English, making it almost impossible to hear/understand.. I would like it all in English (text and speech)
I asked because of your post. If the time was not speaking in English, that would be the place to check it or change it.
Hmm, I'm not sure. Play around with the rate or other settings, or perhaps pick another voice.
 
Comment

Patrick J

macrumors 65816
Mar 12, 2009
1,434
7
Oporto, Portugal
Change the Region (Formats tab in Language&Text) to United Kingdom.

That should now work.

I suggest you download the "Daniel" voice, in speech preferences, as it is much better.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.