Enter login details for 'Mail' account

Discussion in 'iOS 10' started by Soundburst, Mar 7, 2017.

  1. Soundburst macrumors 6502a

    Joined:
    Oct 4, 2006
    #1
    Hey everyone,

    My outlook account is asking for details every time I open the mail app. I enter the password and this is the screen I get.

    Anyone know how to get past it ?

    IMG_8288.PNG
     
  2. skinned66, Mar 7, 2017
    Last edited: Mar 7, 2017

    skinned66 macrumors 65816

    skinned66

    Joined:
    Feb 11, 2011
    Location:
    Ottawa, Canada
    #2
    I gave up a while ago. All of my iOS devices started this nonsense for my outlook.com accounts this morning. One is on the latest beta the rest are behind the official release channel a point release or two.

    EDIT: I can at least tell you that the classic remove/re-add fix doesn't work. I added the account as "Other" and I at least get my inbox, but that's it. Only "Mail" and "Notes" sync now instead of Contacts, Calendars, Reminders and Notes. It's still using IMAP because I have POP access disabled for all of my Outlook accounts.

    FURTHER EDIT:
    It's an outage, despite the page showing the service is status is up. You can either sit tight or if access is important try my workaround above and see if it works for you.
    https://portal.office.com/servicestatus

    [​IMG]
     
  3. m4v3r1ck macrumors 68020

    m4v3r1ck

    Joined:
    Nov 2, 2011
    Location:
    The Netherlands
    #3
    I'm having that issue since today too. I have 2-way verification, but the login cycle - using the MS Authenticator iOS app - doesn't seem to complete to 100%!

    Cheers
     
  4. skinned66 macrumors 65816

    skinned66

    Joined:
    Feb 11, 2011
    Location:
    Ottawa, Canada
    #4
    I turned two-factor off and it doesn't seem to help. I had to to completely bypass that Outlook.com login page to get my inbox working.
     
  5. Speedman100 macrumors 6502

    Speedman100

    Joined:
    Jul 21, 2013
    #5
    I had this problem earlier today. It's working for me now though
     
  6. skinned66, Mar 7, 2017
    Last edited: Mar 7, 2017

    skinned66 macrumors 65816

    skinned66

    Joined:
    Feb 11, 2011
    Location:
    Ottawa, Canada
    #6
    The service page says the problem is fixed but people are still having issues http://outage.report/outlook

    I dumped my accounts and set them up as Exchange instead of Outlook. Problem solved.
     
  7. Soundburst thread starter macrumors 6502a

    Joined:
    Oct 4, 2006
    #7
    I managed to log in after all. But now it's saying the account has no password in my settings app. When you go into the outlook account settings the password field is completely gone lol.
     
  8. sbailey4 macrumors 68030

    sbailey4

    Joined:
    Dec 5, 2011
    Location:
    USA
    #8
    It was a Microsoft issue and didnt really need to do anything to phone. However lots of folks reporting phones not working even after PC's were. Most seem to have been monkeying with the settings and passwords etc. I would try and delete the acct from the phone, reboot, then add the acct back. A LOT of users were able to get things working by selecting Exchange instead of Outlook.com as the acct type when adding your outtlook.com address.
     
  9. joec1101 macrumors 6502

    Joined:
    Jun 29, 2010
    Location:
    So Cal, USA
    #9
    I get this annoying issue occasionally. It's only on my outlook.com account. I'm guessing it's a MS issue and not an Apple or iOS issue at all.
     
  10. Reno Raines macrumors 6502a

    Joined:
    Jul 19, 2015
    #10
    Yep happened to me as well but since this afternoon it is corrected.
     

Share This Page