Entourage 2008 Problem with Spotlight

Discussion in 'Mac Apps and Mac App Store' started by celticpride678, Jul 17, 2009.

  1. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #1
    I deleted my entire Yahoo! Mail account in Microsoft Entourage 2008, but email messages still show up under Spotlight Search. They are not in Entourage or in my Yahoo! Mail account. How is this possible? How can this be fixed? Thanks.
     
  2. André M macrumors member

    Joined:
    Jul 17, 2009
    Location:
    Stockholm, Sweden
    #2
    Perhaps clearing the cache might solve the problem, I think the app Onyx has quite a few options to clears caches (if that wouldnt solve it, it wouldn't hurt it either)

    Just a thought.
     
  3. celticpride678 thread starter Guest

    celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #3
    Which Caches?
     
  4. André M macrumors member

    Joined:
    Jul 17, 2009
    Location:
    Stockholm, Sweden
    #4
    Now that I checked through Onyx's options I would rather suggest a rebuild of Spotlights search index, that might fix it since, from my understanding, it will also update the index and then the old mails will no longer be in the new index.

    You can do this by going under "automation" in Onyx and then checking the box "Spotlight Index" in the "rebuilding" part of that menu. Just untick all the other boxes if you don't wish to run them too.
     
  5. celticpride678 thread starter Guest

    celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #5
    I'll do that now and give you an update after it is done. Thanks.
     
  6. André M macrumors member

    Joined:
    Jul 17, 2009
    Location:
    Stockholm, Sweden
    #6
    Great, hope it works out!
     
  7. celticpride678 thread starter Guest

    celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #7
    Nope. Did not work. I have also noticed that messages from Mac Mail are also popping up with he same situation. Why is this happening? It gets annoying sometimes.

    The file must be in the system somewhere, but where??
     
  8. André M macrumors member

    Joined:
    Jul 17, 2009
    Location:
    Stockholm, Sweden
    #8
    Well, I've got no clue other than what I already suggested. I've never had that problem, but hopefully somebody else can come with a suggestion to fix that problem.

    Sorry that I can't be of more help,

    André
     
  9. celticpride678 thread starter Guest

    celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #9
    That's fine. At least you had an idea. Thanks for the help. Mac Rumors, anyone?

    UPDATE: It turns out my IDENTITY was still in Entourage 2008 so I just removed it and all is well. Thanks for your help
     

Share This Page