Entourage 2008

Discussion in 'Mac Apps and Mac App Store' started by Herm862001, Sep 16, 2008.

  1. Herm862001 macrumors newbie

    Joined:
    Sep 16, 2008
    #1
    g5 dual 2ghz
    2gig ram
    OSX 10.4.11

    In entourage 12.1.2 2008, i created a group & I am unable to send it BCC. I can send the group CC: & To: but not to BCC. If i send a single or multi messages CC it works but not if its a group?

    thanks in advance
     
  2. nadyne macrumors 6502a

    Joined:
    Jan 25, 2004
    Location:
    Mountain View, CA USA
    #2
    I just tested this, and it works fine for me. What do you see when you try to put the name of your group on the BCC line?

    Regards,
    Nadyne.
     
  3. Herm862001 thread starter macrumors newbie

    Joined:
    Sep 16, 2008
    #3
    it looks like the message is being sent normally but no one receives it.
     
  4. nadyne macrumors 6502a

    Joined:
    Jan 25, 2004
    Location:
    Mountain View, CA USA
    #4
    Is it possible that it's ending up in their spam? Or perhaps is being blocked on their end for some reason (for example, they can't receive emails with large attachments)? Have you checked to make sure that you're able to send BCC messages to any email address (that is, just a single email address that isn't in a group)?

    I tested this by creating a new group with three email addresses in it, all on different domains (to be specific: one on covad.net, one on gmail.com, and one on live.com). First I sent an email directly to that group to make sure that it worked, and it did. Then I sent an email to another email address and BCCed the group. All three email addresses in the group received the mail.

    Regards,
    Nadyne.
     
  5. Herm862001 thread starter macrumors newbie

    Joined:
    Sep 16, 2008
    #5
    i found the problem!
    it was an invalid email address. there was a comma in one of the addresses instead of a period. after i corrected the address everything worked fine.

    thanks for your help.
     

Share This Page