Entourage 2008

Discussion in 'Mac Apps and Mac App Store' started by netsys, Feb 18, 2010.

  1. netsys macrumors newbie

    Joined:
    Feb 18, 2010
    #1
    Hi,

    We have Entourage 2008 and Exchange 2007, when a user send some email (mostly) with attachments he gets a notice somthing with Unicode,
    can someone help with this, should I change something within our Exchange ?
    Thanks in advanced.
     
  2. nadyne macrumors 6502a

    Joined:
    Jan 25, 2004
    Location:
    Mountain View, CA USA
    #2
    Two things:

    1. Can you post the actual text of the notice?

    2. Since you're using Exchange 2007, you should use Entourage for Web Services. Make sure that you're on SP1 RU4 or later on Exchange. Entourage for Web Services is a free update to Entourage 2008 specifically designed for Exchange Web Services, and gives you improved performance and additional Exchange features like tasks, notes, and category sync. You can download Entourage for Web Services here.

    Regards,
    Nadyne.
     
  3. netsys thread starter macrumors newbie

    Joined:
    Feb 18, 2010
    #3
    Web services

    Hi
    Thanks for the input, I upgraded to web services checked that SP1 installed on our Exchange with update 9
    Same thing and now I can’t send attachments !! I get error 1850 , please someone I need a quick help
    Thanks in advanced.
     
  4. nadyne macrumors 6502a

    Joined:
    Jan 25, 2004
    Location:
    Mountain View, CA USA
    #4
    If you need quick help, then you should call Microsoft tech support instead of posting to this forum. :)

    You get two free calls to tech support with your retail purchase of Office 2008; if you've got volume licensing, call your Microsoft account rep to get some assistance. If you're going through the retail channels for tech support, you can get the phone number for tech support for your region here.

    They'll need a lot more information than what you've posted here, including:
    * the full text of the error message
    * what kind of attachment(s) you're trying to send
    * whether this happens on all attachments or just some
    * the size of the attachment(s) you're trying to send

    You can post the same information here, but I check in here when I've got an extra couple of minutes, so I can't guarantee a quick response. You can also try a couple of other options, including the Entourage forum and the Entourage-talk mailing list.

    Regards,
    Nadyne.
     

Share This Page