Entourage events in iCal: wrong time zone.

Discussion in 'Mac Apps and Mac App Store' started by catharsis, Sep 6, 2009.

  1. catharsis macrumors newbie

    Joined:
    Sep 18, 2008
    #1
    Hi,

    I have searched around for solutions to this issue but have not been able to find a fix for my exact problem.

    I need to be able to accept events sent to my email and have them turn up in iCal so that MobileMe can sync them to my iPhone calender and I can stay on time BUT...
    Every time I accept an event in Entourage it turns up in iCal at the wrong time.
    Both iCal and Entourage are set to the correct time zone, and so is OSX so I don't know what is happening.
    All events show up at the correct time in Entourage calendar and the 'my day' app but all wrong in iCal.

    Anyone know how to overcome this issue? :confused:

    Cheers.
     
  2. Gray-Wolf macrumors 68030

    Gray-Wolf

    Joined:
    Apr 19, 2008
    Location:
    Pandora, Home Tree
    #2
    Help file may give more than this as well.
     

    Attached Files:

  3. catharsis thread starter macrumors newbie

    Joined:
    Sep 18, 2008
    #3
    Thanks Gray-Wolf,

    I have looked at that already, new events sent to me by others show that they have created the event in the same timezone as my Entourage, iCal and OSX are set: Auckland, Wellington. But in iCal they always show up 12 hours behind, even though they show up at the correct time in Entourage calendar.

    Any ideas?
     
  4. catharsis thread starter macrumors newbie

    Joined:
    Sep 18, 2008
    #4
    The attached image illustrates my problem.
    All time zones are set correctly .. happens with meetings accepted from others from Outlook and also meetings created in Entourage by myself.
     

    Attached Files:

  5. catharsis thread starter macrumors newbie

    Joined:
    Sep 18, 2008
    #5
    For anyone else who has this issue, updating to SP2 fixed this for me.
    Now events show up at the correct time, not 12 hours behind as shown above.
    I should have checked but I had auto updates turned off.
    I would thank MacRumors for the help but .... I didn't get any.
     

Share This Page