Entourage mail sorting using Rules

Discussion in 'Mac Apps and Mac App Store' started by Dale Collie, Jan 8, 2010.

  1. Dale Collie macrumors member

    Joined:
    Nov 26, 2008
    #1
    I've set up Rules and they work if I go to Messages/Apply Rules and click each of the rules. However, it does not apply the rules if I click All Rules at the head of that list.

    Someone advised me to check the boxes of each Rule under Tools/Rules so they would be applied when mail arrives, but that doesn't work. All of those boxes are checked and the rules are not applied when mail arrives.

    1. Any idea how to make rules apply as mail arrives?
    2. If that's not possible, do you know how to make "all rules" work so I don't have to highlight and click through each of the several rules?
     
  2. Dale Collie thread starter macrumors member

    Joined:
    Nov 26, 2008
    #2
    Am I the only one having Rules problem with Entourage?

    Ok ... 40 ppl have cheked this post and not a single suggestion on getting "all rules" to work on inbound email with Entourage. Am I the only one to find this problem?
     
  3. nadyne macrumors 6502a

    Joined:
    Jan 25, 2004
    Location:
    Mountain View, CA USA
    #3
    Entourage rules automatically run on all incoming mail, so I'm not sure what issue you might be experiencing. So I have a few questions before I can offer any assistance ...

    Which version of Entourage, and which version of OS X? Go to the Entourage menu, select "about", and tell me the full version number there. The most recent version of Entourage 2004 is 11.4, Entourage 2008 is 12.2.3, and Entourage for Web Services is 13.0.3. If you're not at the most up-to-date version, make sure you update first (go to the Help menu and select "check for updates") and then see if you still have the problem.

    What kind of account are you connecting to? POP, IMAP, Exchange?

    How do you have your rules set up? Could you post a screenshot of the Rules dialog box?

    Regards,
    Nadyne.
     
  4. Dale Collie thread starter macrumors member

    Joined:
    Nov 26, 2008
    #4
    Thanks for considering this problem of mine.
    I agree. Rules is supposed to work automatically on inbound
    email, but mine doesn't work unless I highlight my inbox
    and then click each of the rules listed under Message/All Rules

    I'm using:

    Entourage 12.2.3 - all updates are already completed
    OS X 10.6.2 - all updates are completed
    POP account

    Screen shot of Rules is attached
    Screen shot of Edit Rule is attached for one of the Rules
     
  5. nadyne macrumors 6502a

    Joined:
    Jan 25, 2004
    Location:
    Mountain View, CA USA
    #5
    You didn't post your screenshot ... :)

    Regards,
    Nadyne.
     
  6. Mac on Toast macrumors newbie

    Joined:
    Feb 15, 2010
    #6
    similar problem

    I have the same problem (POP account and using the same OS and Entourage version as Dale, with all updates current). My rule works, but not automatically.

    I have only one rule set up that should send any incoming email to the Junk folder if the email has "viagra" in any of the fields, or the text body.

    These spam emails still go to the Inbox but if I highlight the spam and use the apply rule command, it works. Apply all rules command does not work and it does not work automatically. :confused:
     
  7. rosscreek macrumors newbie

    Joined:
    Feb 21, 2010
    #7
    Microsoft Entourage

    I have been using Microsoft for some time, always small issues, but I got 2008 and its a dog, from day one, everytime a email come s in with a PDF attached, I cannot even open the mail listing and it crashes the program. I end up deleting the mail to get it to work. Has anyone else got this problem, and is there a fix, or is there a much better program to use. I am tired of Microsoft and think its time to move my company to another word, database, spreadsheet program. any ideas?
     
  8. nadyne macrumors 6502a

    Joined:
    Jan 25, 2004
    Location:
    Mountain View, CA USA
    #8
    Are you up-to-date with your service packs? As of this writing, the latest version of Entourage 2008 is 12.2.3.

    Regards,
    Nadyne.
     
  9. DeedubPDX macrumors newbie

    Joined:
    Mar 4, 2010
    #9
    Same here

    I have this same problem—and I have trouble with getting Rules to apply automatically. My outgoing mail sorts just fine—incoming, forget it. All rules are enabled. I can manually apply my incoming rules one by one, but not Apply All Rules. I only have four rules, so it's not a huge deal but the whole point is automation. :confused:

    MacBook, OSX 10.6.2, Entourage 12.2.3

    Thanks.
     
  10. nadyne macrumors 6502a

    Joined:
    Jan 25, 2004
    Location:
    Mountain View, CA USA
    #10
    Can you post a screenshot of your rules?

    There's an update now (12.2.4), which I doubt will impact this particular issue, but it's always good to be up-to-date with the latest and greatest. :)

    Regards,
    Nadyne.
     
  11. mbmacgirl macrumors newbie

    mbmacgirl

    Joined:
    Oct 8, 2010
    Location:
    philadelphia
    #11
    execute default?

    i'm not sure if this applies to the issue here: when i had this problem it was that the default on execute is set to "if all criteria are met" rather than "any criteria".
     

Share This Page