Entourage not playing nicely with Snow Leopard

Discussion in 'macOS' started by lysanderspooner, Sep 1, 2009.

  1. lysanderspooner macrumors newbie

    Joined:
    Sep 1, 2009
    #1
    I just upgraded all the Macs in one of my client's office to SL. They use Entourage connected to an Exchange server for email. Entourage now regularly drops the connection to the server from one of the iMacs, and the only way to reconnect that we have found is to restart the iMac. The Entourage acct is set up like this:


    Account settings tab:
    email addr: user@company.com

    Authentication:
    Acct ID: user
    Domain: (blank)
    Password: xxxxx

    Advanced tab:
    Exchange server: corp.company.com
    "This server requires a secure connection" is checked
    LDAP server: corp.company.com
    "This server requires me to log on" is checked

    All other Entourage settings are unchecked or at default settings. The connection to both the local network and the internet is via wired ethernet, though there are wireless networks available and Airport is turned on. Web browsing works even when the Entourage connection fails.

    Any help is greatly appreciated!
     
  2. uruz macrumors newbie

    Joined:
    Sep 3, 2009
    #2
    Similar problem

    I get a similar thing - entourage drops out and show as "Not Connected".

    I found that if I disabled TCP/IP in the networks control panel for my interface and then re-enabled it then all came back.

    The error appeared to be a result of the Exchange server no longer resolving in DNS.
     
  3. LincAg macrumors newbie

    Joined:
    Sep 3, 2009
    #3
    I'm having the exact same problem. Microsoft is not doing a thing about it support wise. Settings are exactly the same, but it won't connect period and unfortunately no exchange 07 so I can't ditch it. Please anyone let me know if you have any ideas. the TCP/IP did not fix it.
     
  4. uruz macrumors newbie

    Joined:
    Sep 3, 2009
    #4
    Dont forget to hit "Apply" after disabling TCPIP and after re-enabling it . Just had to do it again and it worked fine.
     
  5. lysanderspooner thread starter macrumors newbie

    Joined:
    Sep 1, 2009
    #5
    Thanks for the tip, I will give it a try.
     
  6. uruz macrumors newbie

    Joined:
    Sep 3, 2009
    #6
    scripted fix

    you can put this:

    sudo networksetup -setnetworkserviceenabled Ethernet off
    sudo networksetup -setnetworkserviceenabled Ethernet on

    into a script - or run the commands in terminal to restart networking.

    This fixes the DNS problem.
     

Share This Page