Entourage outgoing mail not updating exchange server

Discussion in 'Mac Apps and Mac App Store' started by raymondsfk, Jan 19, 2010.

  1. raymondsfk macrumors newbie

    Joined:
    Jan 19, 2010
    #1
    Hi Guys,

    Need some help over my Entourage outgoing mail can no longer update Exchange server 2003.

    Entourage 12.2.0 was working fine on my OSX 10.6.2. I believe after upgraded Entourage to version 12.2.3, all my outgoing mail were not updated to exchanges server.

    All mail reaches it intended recipients and a copy keep in local folder. other function like calender and contact are able to sync with exchange without problem.

    i have tried uninstall entire mac office 2008 and reinstall version by version but same issue persisted. Upon reinstalled, i try sync again but local sent items never got updated to server, new mail outgoing mail still not being updated to exhcnage.

    can anyone enlighten me?

    Thanks.
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    Mr. Gnat, meet Mr. Sledgehammer. Two things:
    • All Exchange servers are unique.
    • Your IT staff may have changed your Exchange installation.
    Instead of tearing-up everything, try reestablishing your Exchange account within Entourage. For me, that means examining and recording the settings in Outlook on a Windows machine. I then make sure that my settings in Entourage match those of a working Outlook setup.
     
  3. raymondsfk thread starter macrumors newbie

    Joined:
    Jan 19, 2010
    #3
    Thanks for your help. i have configured the system base of last working setting and waiting for whole day for it to sync and it is working now... thanks. I am sure Rogers network is the cause.
     
  4. Danmarb macrumors newbie

    Joined:
    Feb 4, 2010
    #4
    Entourage not sending mail - similar problem?

    Be really grateful if someone could help

    I have entourage running an exchange account. this used to work fine. All emails sent the whole time. Recently, I have noticed all 'New' mails are not arriving. When i reply or forward the mail arrives fine, but if originated by me they do not arrive. They do appear in sent items.

    Could someone please help as this is damaging my business right now

    many thanks
     
  5. jamiek88 macrumors member

    Joined:
    Feb 10, 2009
    #5
    I've just had this and fixed it.

    You need to save your sent items to a local folder ("on this computer") then right click properties on the exchange sent items folder, empty the cache.

    This will delete everything in your sent items and reload emails from the server.

    Once this is done, it may take a long time depending on how many sent items you have, I had 8k+ and it took a few hours.

    test your email by sending one. do a synch then check your owa/other machine whatever and see if that message has got through.

    if it has you can then add the locally saved sent items back into your exchange sent items.

    I didn't do them all at once because apparently a corrupted attachment can cause this.

    I'm nearly all the way through and it is still working great. I've another 1000 emails to go, I've been doing it in batches of 100 so I don't have to start all over if something corrupts it.

    I know this is months late but this seems to be a common problem and it took me a long time to find the solution online.
     
  6. occamsrazor macrumors 6502

    occamsrazor

    Joined:
    Feb 25, 2007
    #6
    I have the same problem... for some time (I'm not sure exactly how long, that's the problem) my emails sent from my iphone were sent to and stored on the exchange server. The emails sent from my Entourage however are in my Entourage Sent Items folder but NOT synced UP to the server, and the emails sent from my iPhone that are on the server have not been synced DOWN to my Entourage Sent Items folder.

    What a mess!!

    I can see how your suggestion is a good idea, but after you've moved all sent mail to a local folder, emptied the cache, re-synced to get all the emails from the server.... how do I then add the ones back that had been sent from Entourage and only exist locally? Specifically in this bit:

     
  7. occamsrazor macrumors 6502

    occamsrazor

    Joined:
    Feb 25, 2007
    #7
    Ok I found a solution to the duplicates issue I mentioned in the previous message:

    "Remove Duplicates v1.0" script found here:

    http://www.barryw.net/scripts/
     

Share This Page