Entourage updates every single mailbox -- and takes forever

Discussion in 'Mac Apps and Mac App Store' started by prusso137, Aug 15, 2009.

  1. prusso137 macrumors newbie

    Joined:
    Aug 15, 2009
    #1
    Hi all,
    I have a lot of mail folders, and when I open Entourage, it automatically updates every single one of them (even through their contents change very rarely.) This takes upwards of five minutes, and while it is going on, Safari does not respond at all. This happens every time I close and open my mac, every time I get kicked off of my VPN connection to my network -- in short, it happens many times a day. Is there a way to stop the automatic updates of everything except the inbox, and update them manually when I need to?
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    Entourage is not Outlook.
     
  3. prusso137 thread starter macrumors newbie

    Joined:
    Aug 15, 2009
    #3
    Not outlook

    No, entourage is not outlook. I am not asking about outlook. I'm not sure what you mean. Thanks.
     
  4. occamsrazor macrumors 6502

    occamsrazor

    Joined:
    Feb 25, 2007
    #4
    I think he means Entourage sucks compared to Outlook... which it does... but back to your question.

    Go to Tools > Schedules > Edit the appropriate schedule by double-clicking it (probably the "Send and Receive All" one)

    On the upper half of the window you can remove the "At Startup" option to prevent it automatically running at startup.

    Then on the lower half of the window under one of the receive actions, click the box titled "Click here for account options", which'll bring up a new window of folder synchronization settings.

    You can then remove checking of all the sub-folders by un-clicking their checkboxes, leaving only the Inbox.

    If you want you could create two schedules - one that checks everything and you run manually when you want to, and another that runs automatically but only checks inbox + selected subfolders.

    Using these settings you can also control whether it only receives headers or full messages.

    Hope this helps...
     
  5. prusso137 thread starter macrumors newbie

    Joined:
    Aug 15, 2009
    #5
    I went to edit schedule and double clicked on send and receive all. At the bottom of the page, I clicked on receive mail. When I clicked on "click here for account options" then next screen did not open -- nothing happened. Have I missed something?
     
  6. occamsrazor macrumors 6502

    occamsrazor

    Joined:
    Feb 25, 2007
    #6
    Entourage 2008 or 2004? On my 2008 it works....
    Is it an exchange or IMAP or POP mailbox?
     
  7. prusso137 thread starter macrumors newbie

    Joined:
    Aug 15, 2009
    #7
    It's Entourage 2008 and an exchange server

    I sit there, clicking the button again and again, like an idiot, but get nothing. When I select "receive news" the button works and brings me to the news screen. In fact, when I select any other option besides "send and receive all" the button works. I have tried this while connected to my network via VPN and while not connected.
     

Share This Page