Entourage will not pull email or calendar items.

Discussion in 'Mac Apps and Mac App Store' started by uacrobi, Mar 10, 2010.

  1. uacrobi macrumors newbie

    Joined:
    Mar 10, 2010
    #1
    We have over 150 Mac users all setup the same way, but only one is having the issue. The settings are EXACTLY the same on every computer including this one. What happens is you open up Entourage and the account connects but it will not pull down the folders, emails or, calendar items into the main window. The folder list does not populate, the calendar appears blank.
    The weird part is that the public folders list will populate, if you click on folder properties for the account it WILL pull all of the folders and their current sizes. If you give another entourage user delegate access, they can pull up the calendar items but not the email. We then configured entourage with MY account information on the same computer and it pulled everything correctly. We tried his account information on my computer, which is running Snow Leopard, and it had the same issues. We put his account information in Apple Mail on my Snow Leopard machine and it did pull all of his emails properly. So it seems to be something specifically with his account and entourage but our email admin cannot seem to see anything different that any of our other Mac users.

    Server Specifics:
    Outlook Web Access version: 8.2.176.2
    Microsoft Exchange Client Access server version: 8.2.176.0
    Mailbox server Microsoft Exchange version: 8.2.176.0

    Entourage: Version 13.0.3 (091002)
    (We did just upgrade to 13.0.4 yesterday but it did not change anything)

    Any ideas?
     
  2. nadyne macrumors 6502a

    Joined:
    Jan 25, 2004
    Location:
    Mountain View, CA USA
    #2
    Hmmm, there's several possibilities here.

    First, try to force a re-sync. In Entourage for Web Services, cmd-click on the Exchange mailbox, select "folder properties", then "empty cache". You can do this in any item type (mail, calendar, etc).

    If that doesn't work, then I'd delete his Exchange account and re-create it. Auto-discover should pull down the correct Exchange settings and sync merrily.

    If that doesn't work, then I'd see if I could get his Exchange account syncing with another Mac that's already connecting properly to Exchange.

    And if that doesn't work, post and we'll think through it some more. :)

    There are some other forums where Entourage experts hang out which might get you faster answers, including the Entourage forum and the Entourage-talk mailing list.

    Regards,
    Nadyne.
     
  3. uacrobi thread starter macrumors newbie

    Joined:
    Mar 10, 2010
    #3
    M$ finally fixed it.

    What they had us do was copy the email contents for the user's account to a new mailbox in exchange, then delete the user's mailbox then recreate it, and then finally re-import the mail.
     

Share This Page