EPS files not linking in Illustrator CS

Discussion in 'Design and Graphics' started by SteveBeat, Jan 3, 2006.

  1. SteveBeat macrumors member

    Sep 24, 2003
    User is attempting to relink image files in an EPS document. When he does this, the images simply blank out and nothing is added to the file. I have tried reinstalls of the app, the CS suite, deletion of preferences, and also created a new profile on the machine and attempted to replace them within there. Nothing has worked so far, and when the files are opened on other Macs in the dept., the image files replace easily. Very strange situation. He is running CS on a 1.8 G5 with OS 10.3.9. Any help would be greatly appreciated.
  2. Blue Velvet Moderator emeritus

    Jul 4, 2004
    What are the permission settings on the files?

    We've had odd probs with CS1 with permission settings for certain files on certain Macs running Panther.
  3. SteveBeat thread starter macrumors member

    Sep 24, 2003
    Permission settings are as follows:

    You can read and write

    Owner: COMPANY DOMAIN\User (this is the guy having the problem, he created the file)
    Access: Read and Write

    Group: COMPANY DOMAIN\Domain Users
    Access: No Access

    Others: No Access

    PS: Strange, but I am a domain administrator, so I dunno. I'm just curious as to why the embedded file will show up on every machine but his.
  4. Blue Velvet Moderator emeritus

    Jul 4, 2004
    Putting the masters to one side, can you resave them with the same filenames into another folder and successfully link to those?

    Have you repaired permissions for the Mac itself? Long shot but possible.

Share This Page