Epson Scan Crashing Every Time

Discussion in 'Mac Basics and Help' started by sabor, Nov 25, 2006.

  1. sabor macrumors regular


    Mar 17, 2006
    I have a MBP 10.4.8 1.5 GB RAM. I have an Epson Stylus CX4200 and it has worked perfectly fine until a couple of days ago. The Epson Scan utility keeps crashing, I have deleted its prefs and still the problem persists. It happens immediately after when it launches, when it is trying to talk to the scanner/printer. Any ideas? :confused:

    I am using the latest version of Epson Scan 3.0.1

  2. mklos macrumors 68000


    Dec 4, 2002
    My house!
    Have you tried reinstalling the software? Also I wouldn't use anything longer than a 6 ft cable if you want to scan. Some scanners don't like long USB cables so they'll work intermittently.
  3. sabor thread starter macrumors regular


    Mar 17, 2006
    Yup, I got rid of the thing with AppZapper. Will try with a shorter USB cable and see if it makes a difference. Thanks!
  4. Dorvaldude macrumors newbie

    May 1, 2007
    Epson Stylus CX4200 only prints small

    All of a sudden, the printer prints out tiny sizes of the page. Photos print at normal size. Preview shows full size page.
    How do I fix this?


Share This Page