Erase All Contents and Settings on a jb iphone = brick?

Discussion in 'Jailbreaks and iOS Hacks' started by deadphone, Oct 18, 2008.

  1. deadphone macrumors newbie

    Joined:
    Oct 18, 2008
    #1
    okay, just did the "Erase All Contents and Settings" on the iphone and now it locks up at the apple logo load screen after the progress bar. any tips on how to fix this? i cant get in to recovery mode. D:

    originally did this to give my phone to my relative.
    my phone is out of warranty..aka left at&t for tmoble and i don't think i can return the iphone for a fix.
     
  2. TheConfuzed1 macrumors 6502a

    Joined:
    Jun 4, 2003
    #2
    Let me take a wild guess here...

    You had Categories installed?

    Before restoring or updating your iPhone in any fashion, you first need to undo anything that you've done with Categories. Otherwise, it'll play havoc, such as what you're describing.

    I was able to fix it by forcing my iPhone into recovery mode, and restoring. I then had to restore from backup, and re-jailbreak.

    No worries... It's not a brick. ;)

    http://www.iphonehacks.com/2007/08/tips-and-tricks.html
     
  3. deadphone thread starter macrumors newbie

    Joined:
    Oct 18, 2008
    #3
    I didint have categories install. just bootnuttor. i cant get that to happen to my iphone. i hold down both the buttons and all it dose is resets back to the apple logo.
     
  4. rotobadger macrumors 65816

    rotobadger

    Joined:
    Sep 18, 2007
    #4
    I just had the exact same thing happen to me too. I didn't have Catagories installed either. I was selling the phone and wanted to wipe it but got the Apple of death just like you did. Hate to say this but I tried EVERYTHING. I ended up just doing a restore and re-jailbroke. Everything was cool after that.
     
  5. deadphone thread starter macrumors newbie

    Joined:
    Oct 18, 2008
    #5
    i wish i could restore and rejailbreak. but it just keeps going to that screen and then after a few minutes of the loading icon spinning. it stops. and dose not move. left it alone for about 2 hours before i turned it off.

    got it on recovery using this video!
    http://www.youtube.com/watch?v=kguaW0doMWM
    hurra : D
     
  6. dannygt166 macrumors newbie

    Joined:
    Nov 2, 2008
    #6

    My phone after reset and erase all seetings. it ends up keep seeing the apple logo then turn off then come back to see the apple log again. When I entering to the recovery mode. My computer can not even recognize the phone. There is no responds.

    Does anyone has the same problem like I have. Please help !
     
  7. thekingkiller macrumors newbie

    Joined:
    Dec 29, 2011
    #7
    i have same problem did you figure it out help mee!!!!!!!!!!!
     
  8. scubaprashant macrumors newbie

    Joined:
    Dec 14, 2011
    #8
    Been there, done that..

    You HAVE to get that sucker into DFU mode. Google "Erase all content and settings on jailbroken iphone" and you'll come up with a ton of results.

    Fear not, you are not bricked.
     
  9. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #9
    With every new JB the newbies fall for this, guys read-up before you try to do something.

    On a JB phone you cannot hit erase all settings, the phone will go into in a loop.

    Only way out is do a restore with the phone in DFU mode, be sure to look up the correct procedure on iclarified or other tutorials. If you don't do it right you might update your BB which is necessary to unlock for some of you.
     
  10. qwasedral macrumors member

    Joined:
    Aug 24, 2009
    Location:
    America
    #10
    Let me get this clear, you cannot brick an iPhone unless you physically attack it.
     
  11. dare69 macrumors member

    Joined:
    Sep 27, 2011
    Location:
    England.
    #11
    Depending on your firmware, you may be able to use Fix Recovery from the TinyUmbrella website downloads section http://thefirmwareumbrella.blogspot.com/

    It worked for me when I sold my iPhone 4 on 4.31 after an 'erase all content'
     
  12. nwlondonlad macrumors 6502a

    nwlondonlad

    Joined:
    Sep 20, 2007
    Location:
    UK London
    #12
    As others have said. DFU mode then restore.
    I made this exact same mistake a couple of jailbreaks agao but a quick search on google pointed me to the right direction. ;)
     
  13. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #13
    thekingkiller the person that bumped this thread hasn't posted in a while so maybe they solved it. I Knew this was a old thread when I saw Catagories mentioned.
     

Share This Page