Erase & Install went awry...can't boot from disk now

Discussion in 'Mac Basics and Help' started by RebeccaJ, Jan 1, 2011.

  1. RebeccaJ macrumors newbie

    Joined:
    Jan 1, 2011
    #1
    Tonight I was doing an Erase & Install on my old first generation MacBook. It appeared to be stuck with 8 mins remaining, but I was going to let it sit overnight and see if it finished. However, my husband shut the computer before the install was finished. I tried to open it back up as soon as I could see what he did, but it had already gone to sleep. Now I can not get the computer to boot at all. It keeps spitting the OSX disk out and stops at a white screen that has a gray file folder icon that has a question mark on it. When I hit the power button, it immediately shuts down. When I hit the power button to start it back up again, it makes the chime noise, but then just goes to the white screen. There is never any apple or spinning circle icon.

    Is there another way to get the computer to boot so I can get the OS installed? I have a new MacBook as well as an iMac. Is there a way connect one of them via USB to my old MacBook and install the software? (even if the old MacBook has no OS on it currently?)

    Thanks in advance to anyone who is willing to help a frustrated girl out. :)
     
  2. MacTribe macrumors member

    MacTribe

    Joined:
    Dec 26, 2010
    Location:
    London
    #2
    Put the OSX DVD back in and hold the C key when booting up. That will get you back to square 1.
     

Share This Page