Erased iPhone, put it in DFU mode as it got stuck and now...???

Discussion in 'iPhone Tips, Help and Troubleshooting' started by mjq1986, Jan 8, 2009.

  1. mjq1986 macrumors newbie

    Joined:
    Jan 7, 2009
    #1
    Hello everyone

    I went into the settings and in the reset portion, I erased all the content and eventually my iphone completely...Now a white apple is appearing on the screen but nothing happens other than that. Can anyone tell me how can I restore my settings. Oh and I'm in Pakistan using an unlocked one so keep that in mind please.

    Ok so this was my earlier problem. Later on I discovered how to put the phone in DFU mode and then I connected it with my computer and later on when the option in itunes came about restoring the phone, I chose it and it also started updating it to the new software as it says, "restore and update."

    After that almost when 80-85 % of the software is downloaded, it gives an error that network connection timed out. I tried downloading it for like 6 times and I get the same error and my internet is working perfectly alright. NOw I'm totally stuck and don't know how to get my phone back to working. Can anyone please help me out here?

    Thank you
     
  2. neesh0 macrumors 6502a

    neesh0

    Joined:
    Sep 6, 2008
    Location:
    Toronto, Ontario
    #2
    try reinstalling itunes(with the newest one from apple.com) then restarting your computer. If it still doesn't work then try it on a different computer.
     
  3. mjq1986 thread starter macrumors newbie

    Joined:
    Jan 7, 2009
    #3
    Ok so now I installed the software from a computer of my friend. I brought the phone at home to unlock it through quickpwn from my own computer and now quickpwn is asking to choose the firmware version and since I didn't download the 2.2 version on my own computer thats why I don't have it. Now can anyone please help me further that if there is any other software to unlock my iphone or what should I do and please I'd highly appreciate if the method is not complicated.

    Thank you!
     
  4. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #4
    If you do some searching in google you can download the 2.2 firmware from various places on the net. And then use it for quickpwn.
     
  5. mjq1986 thread starter macrumors newbie

    Joined:
    Jan 7, 2009
    #5
    Can anyone tell me the proper link of the software? I downloaded one but quickpwn says it is not the firmware which is on my iphone :(
     
  6. DenniZ macrumors 6502a

    Joined:
    Oct 5, 2007
    Location:
    Liverpool, UK
    #7
    When you connect your iPhone to iTunes it will ask to update, you tell it to download it, so pwnagetool will be able to find it. I would recommend that over the one your using since you've had problems.
     
  7. 3noud macrumors newbie

    Joined:
    May 4, 2009
    #8
    Help

    i had the same first problem! when i erased my content and settings it took an hour to do so but now my phone is stuck on the apple picture! i can't turn it off and my itune doesn't recognize my iphone anymore!! what do i do :( plz help me
     
  8. jmccullough108 macrumors 6502a

    jmccullough108

    Joined:
    Nov 2, 2008
    Location:
    St. Louis, MO
    #9
    Put it into DFU mode, let iTunes recognize it, then restore.
     
  9. 3noud macrumors newbie

    Joined:
    May 4, 2009
    #10
    :(

    i tried to do the DFU thing and when it all finished itune gave me an error box 1013 and in m screen its only showing itune logo and the the cable logo! what do i do next??
     
  10. Vandam500 macrumors 68000

    Vandam500

    Joined:
    Sep 29, 2008
    #11
    Erase and Reinstall iTunes. Maybe there are some sort of corrupt files or whatnot.
     

Share This Page