Erasing Time Capsule Question? ANSWERED

Discussion in 'Mac Basics and Help' started by eyedoc_00, Nov 18, 2009.

  1. eyedoc_00 macrumors regular

    Joined:
    Jun 25, 2005
    #1
    I just got my new i5 iMac. I have migrated my data to the new computer. Can I erase my time capsule so as to start fresh? If I can, do I erase it with disk utility? Is this even a smart thing to do?

    Thanks for your help and input.
     
  2. eyedoc_00 thread starter macrumors regular

    Joined:
    Jun 25, 2005
  3. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #3
    Yes, you can! There is no need to format the TC's drive, but you certainly can wipe the old backups away. This is fairly straightforward - go to Shared in the sidebar, connect to the TC, and find the [your computer name].sparseimage file. Delete it.
     
  4. eyedoc_00 thread starter macrumors regular

    Joined:
    Jun 25, 2005
    #4
    Thanks. When I go to the TC trough the side bar, it says the TC is not connected. How do I get it to connect so I can delete the file you suggested?
     
  5. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #5
    This error usually happens because sharing isn't enabled. This can be done from AirPort Utility. Just select the TC from the list of detected devices on the left, click Manual Setup, click the sharing tab, and turn Disk Sharing on (if my memory is correct). The TC will then restart itself - you can quit AirPort Utility at this point, since it isn't needed.
     
  6. eyedoc_00 thread starter macrumors regular

    Joined:
    Jun 25, 2005
    #6
    There is no sharing tab. When I click on the time machine app in my dock I get the following message:
     

    Attached Files:

  7. eyedoc_00 thread starter macrumors regular

    Joined:
    Jun 25, 2005
    #7
    Any Help?

    Can anybody help me with erasing my time capsule. See the above post i made with the error message I am getting.

    Thanks.
     
  8. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #8
    Now that I'm at a Mac... I can be of much more help. The setting you want in AirPort Utility is located in the Disks pane (the blg blue icon at the top of the window that says "Disks" after you click Manual Setup). After it switches to Disks view, click File Sharing. You should see a checkbox called enable file sharing. Turn this on. Then click Update. The TC will restart, as I said before.

    If AirPort Utility complains about you not securing the file sharing at all, go ahead and assign a disk password. Also, once you're done messing around with the TC's drive, you should probably go back into AirPort Utility and turn file sharing off again, if you don't use it.
     
  9. eyedoc_00 thread starter macrumors regular

    Joined:
    Jun 25, 2005
    #9
    Thanks. When I went to that area, file sharing was already enabled. I clicked it off and then back on. I updated the time capsule, it turned off and then back on. I went to the shared section in the sidebar and it still says not connected on my time capsule. Any thoughts?
     
  10. eyedoc_00 thread starter macrumors regular

    Joined:
    Jun 25, 2005
    #10
    Ok stupid me. I did not see the connect button off to the right. Clicked on it and it asked for my password and then connected. I click on the file and I get 1 link: Is this the same as [your computer name].sparseimage file
     

    Attached Files:

  11. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #11
    Yup! That's the one.
     
  12. eyedoc_00 thread starter macrumors regular

    Joined:
    Jun 25, 2005
    #12
    Thank you for your help. Sorry if I was any trouble.
     

Share This Page